Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

дано целое число n >0 сформировать и вывести целочисленный массив размера n содержащий n первых положительных нечетных чисел

5-9 класс

Pukd 27 июля 2016 г., 8:14:23 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Levinova
27 июля 2016 г., 8:55:08 (7 лет назад)

var

  a : array [1..10000] of integer;

  n, i : integer;

begin

 writeln ('N = ');

  read (n);

  for i := 1 to n do

  begin

    a[i] := (i - 1) * 2 + 1;

    write (a[i], '  ');

  end;

end.

Ответить

Другие вопросы из категории

Укажите допустимые и недопустимые им ена переменных:

3Var, end, a65, end_of_name, prog_12, путь.

Каким служебным словом обозначаются данные вещественного типа?

Укажите комбинацию «горячих клавиш» для просмотра результатов работы программы и переключения алфавитов

Фруктовый магазин продает яблоки по АФруктовый магазин продает яблоки по А руб. за кг., груши по В руб. за кг., апельсины по С руб. за кг. В первые

два дня недели продано: понедельник - X кг. яблок, Y кгю груш, Z кгю Апельсинов (X,Y,Z - принимают разные значения в понедельник и во вторник). Напишите Программу, которая будет вычислять, на какую сумму прдал магазин фруктов в каждый из этих дней и за оба дня вместе.

Читайте также

Ребята кто разбирается в Pascal ABC помогите пожалуйста Задачи на циклы с параметром 1.Дано вещественное число A и целое число N (> 0).

Вывести A в степени N: An = A•A•...•A (числа A перемножаются N раз). 2.Дано вещественное число A и целое число N (> 0). Вывести все целые степени числа A от 1 до N. 3.Дано вещественное число A и целое число N (> 0). Вывести 1 + A + A2 + A3 + ... + An. ,

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ

1.Дано целое число,лежащее в диапазоне 1-999.Вывести его строку-описание вида "четное двузначное число","нечетное трехзначное число" и т.д.

2.Даны 3 переменные вещественного типа:А,В,С.Если их значения упорядочены по возрастанию,то удвоить их.В противном случае заменить значение каждой переменной на противоположное.Вывести новые значения переменных А,В,С.
3. Даны 3 целых числа,одно из которых отлично от двух других,равных между собой. Определить порядковый номер числа,отличного от остальных.

Составить программы в Turbo Pascal. 1)Дано три точки A,B,C на числовой оси.Найти длинну отрезка AC и BC и их сумму. 2)Задано четыре целых числа

a,b,c,d.Выяснить произведение этих чисел больше 300? 3)Дано целое число ,если оно положительное,то прибавить к нему 1,а если отрицательное.то отнять от него 2.Вывести полученое число.



Вы находитесь на странице вопроса "дано целое число n >0 сформировать и вывести целочисленный массив размера n содержащий n первых положительных нечетных чисел", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.