Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Решите программу в Раскаль:

5-9 класс

Составить программу,которая заполняет массив A [1..10] случайными целыми числами в диапазоне от 0 до 2 и выводит на экран количество элементов, равных 1.

E1mar 01 сент. 2013 г., 2:51:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Irishkaimatros
01 сент. 2013 г., 4:51:49 (10 лет назад)

var
  i,c: integer;
  a: array [1..10] of integer;
begin
  for i:=1 to 10 do begin
    a[i]:= random(3);
    if a[i]=1 then inc(c)
  end;
  writeln(c)
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста))

Составить алгоритм,печати,таблицы значений,функций y=5x-2 на отрезке [1;20] с шагом h=2

Составить и записать программу: вычисляющу по 2ум значения сторон прямоугольника его площадь и периметр (результат программы

должен быть оформлен в виде:

Площадь прямоугольника равна....кв.см

периметр прямоугольника равен..см

Что значит: "windows 7

Ваша копия windows 7 не является подлинной"

Читайте также

Какую задачу решает программа? Что будет выведено на экран после выполнения программы?

Program P12;
Var A,B,C, P : integer;
Begin
Writeln(‘ Введите стороны треугольника’);
Readln(A,B,C);
P:=A+B+C;
Writeln(‘ P= ’, P);
End.

Решить программу с помощью циклов while и repeat.

Посчитать сумму чисел больше 20 , но меньше 100, кратное 3.

Пожауйста помогите решить программу по информатике-Лыжник в первый день пробежал 10км каждый следующий день он увеличивал длинну на 10% от пред-го дня

.Определить в какой день он пробежит больше 20км ,а в какой день суммарный пробег за все дни превысит 100км?

1. Написать программу, которая спрашивает «Который час?» и, в зависимости от введенного времени, выводит на экран приветствие: «Доброе утро», «Добрый

день», «Добрый вечер», «Спокойной ночи».
2. Составьте программу, которая вычисляет оптимальный вес пользователя, сравнивает его с реальным весом и выдает рекомендации о необходимости поправиться или похудеть. Оптимальный вес вычисляется по формуле: рост (в сантиметрах) – 100.
Помогите решить 2 задачи



Вы находитесь на странице вопроса "Решите программу в Раскаль:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.