Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составьте программу.

5-9 класс

Lanagorbeeva8 14 апр. 2015 г., 16:57:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Николай16
14 апр. 2015 г., 18:08:50 (9 лет назад)

В Паскале составить?

+ 0 -
200427kupuvv
14 апр. 2015 г., 21:02:46 (9 лет назад)

var a,b,c,y:real;
begin
read(a,b);
y:=sqr(a+b);
c:=a*b*b/a/b;
writeln('y=',y,' c=',c);
end.

Ответить

Другие вопросы из категории

помогите решить 3 номер
Нужно написать подробные и понятные решения этих трёх задач по информатике.

Для модераторов: эти задачи мне даны были учителем для того, чтобы я попрактиковался.

Заранее признателен за честное выполнение задач.

Читайте также

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.




Вы находитесь на странице вопроса "Составьте программу.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.