Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить процедуру для нахождения номера элемента наибольшего и наименьшего

10-11 класс

элементов одномерного массива. Используя эту процедуру, поменять местами в строке
наибольший и наименьший элементы соответственно с первым и последним элементом
строки.

Blinov2006 30 апр. 2015 г., 16:51:23 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
TVA2010
30 апр. 2015 г., 17:31:09 (9 лет назад)

Файл с исходником и скриншот программы

Ответить

Другие вопросы из категории

Выполнить действия A+B, где A=38, B=-45
Visual Basic

Написать процедуру для нахождения отрицательных и положительных чисел из строки, состоящий из произвольного набора цифр и букв.

*перевести полученное число в его двоичный код

*найти максимальное из чисел

Требовалось написать программу,при выполнении которой с клавиатуры вводится натуральное число,не превосходящее 10^8, и выводится его первая цифра.Ученик

написал такую программу:
var n:longint;
begin
read(n);
while n>10 do
begin
n:=n mod 10
end;
write(n);
end.


1)Напишите,что выведет эта программа при вводе числа 1984.
2)Приведите пример числа,при вводе которого программа выдаст верный ответ.
3)Найдите в программе все ошибки.

Читайте также

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

Составить функцию определения факта нахождения в одномерной матрице хоть одного нуля, состоящей из целых чисел и количеством элементов k. применить данную

функцию для нахождения номеров строк, произвольной матрицы, не содержащей нулей. Составить на языке паскаль.

Помогите мне пожалуйста с программой..(В паскале) Опишите процедуру поиска наибольшего и наименьшего элемента массива. С помощью этой процедуры составить

программу, которая определяет совпадают ли наибольший и наименьший элементы двух массивов A[1..n], B[1..n].

Составить алгоритм и соответствующую ему программу для определения максимального элемента в таблице А[1..N]. Определить величину этого элемента и его но

мер в таблице.Произвести отладку и проверить работу программы для произвольно заданных элементов таблицы. ПОЖАЛУЙСТА ПОМОГИТЕ ХОТЬ ПРОГРАММУ СОСТАВИТЬ!!! СРОЧНО)



Вы находитесь на странице вопроса "Составить процедуру для нахождения номера элемента наибольшего и наименьшего", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.