Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

дано n метров. перевести метры в вершки если известно что один вершок 4,45 см

10-11 класс

Bashanov1998 08 июля 2013 г., 0:39:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tujhrf10
08 июля 2013 г., 2:45:23 (10 лет назад)

100n*4,45=445n

вроде так)

 

+ 0 -
Goldygopher
08 июля 2013 г., 3:35:57 (10 лет назад)

const

  v = 4.45;

var

  n:integer;

begin

  write('n = ');

  readln(n);

  writeln('r := ', n * v);

  readln;

end.

 

Ответить

Другие вопросы из категории

Турис идет к озеру у развилки дорог сидят 2 брата каждый из которых знает какая дорога ведет к озеру на вопросы братья отвечают только да или нет 1 из

них всегда гооврит правду, а другой лжет необходимо сформулировать вопрос чтобы турист нашел дорогу к озеру!

Даны действительные числа x, y. Вывести на экран то из них, которое меньше.

Даны два символа (латинские буквы). Вывести их на экран в порядке возрастания по алфавиту.

Помогите ответить на вопросы Почему человек использует таблицы? 1. Таблица удобна при поиске структурированной информации. 2.

Таблица позволяет структурировать информацию.

3. Таблица удобна для обзора большого количества информации, она помогает экономить обозримое пространство.

Вопрос 2: Какие виды таблиц удобны для использования обычным человеком? 1. Таблицы типа «объект-объект».

2. Таблицы типа «объект-свойство»

3. Таблицы типа «двоичные матрицы».

Вопрос 3: Какие виды таблиц удобны для использования компьютером?

1. Таблицы типа «объект-объект».

2. Таблицы типа «объект-свойство»

3. Таблицы типа «двоичные матрицы».

Вопрос 4: Что пишут в строчках таблиц типа «объект - свойства»?

1. Свойства объектов.

2. Названия объектов.

3. Свойства или названия объектов.

Вопрос 5: Что пишут в столбиках таблиц типа «объект - свойства»?

1. Названия объектов.

2. Свойства объектов.

3. Свойства или названия объектов.

Вопрос 6: Что пишут на пересечении строчек и столбиков в таблице типа «объект-объект»?

1. Свойства объектов.

2. Названия объектов.

3. Свойства или названия объектов.

Читайте также

Скорость передачи данных по некоторому каналу связи равна 32 Кбит/с. Передача текстового файла через это соедине¬ние заняла 48 с. Сколько страниц

содержал переданный текст, если известно, что один символ кодируется 2 байтами и на каждой странице в среднем 128 символов?

1) Скорость передачи данных через ADSL-соединение равна 1024000 бит/c. Передача файла через данное соединение заняла 5 секунд. Определите размер файла

в килобайтах.

2) Скорость передачи данных через ADSL-соединение равна 256000 бит/c. Передача файла через это соединение заняла 2 минуты. Определите размер файла в килобайтах.

3) Сколько секунд потребуется обычному модему, передающему сообщения со скоростью 28800 бит/с, чтобы передать цветное растровое изображение размером 640х480 пикселей, при условии, что цвет каждого пикселя кодируется тремя байтами?

4) Скорость передачи данных через модемное соединение равна 51 200 бит/с. Передача текстового файла через это соединение заняла 10 с. Определите, сколько символов содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode.

5) Скорость передачи данных через ADSL-соединение равна 128000 бит/с. Передача текстового файла через это соединение заняла 1 минуту. Определите, сколько символов содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode.

6) Информационное сообщение объемом 2.5 Кбайт передается со скоростью 2560 бит/мин. За сколько минут будет передано данное сообщение?

1)

Скорость передачи данных через модемное
соединение равна 51 200 бит/с. Передача текстового файла через это соединение
заняла 10 с. Определите, сколько символов содержал переданный текст, если
известно, что он был представлен в 16-битной кодировке Unicode.

Задача A Доска Задается N. Нужно вывести цвет каждой клетки доски N x N,

если известно, что они покрашены в шахматном порядке и клетка (1, 1) - белая.

Формат входных данных

Первая строка входного файла содержит единственное целое N (1 <= N <= 10).

Формат выходных данных

Выведите N строк в каждой N символов соответствующий цвету этой ячейки: ‘W’ – если белая и ‘B’ – если черная.



Вы находитесь на странице вопроса "дано n метров. перевести метры в вершки если известно что один вершок 4,45 см", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.