Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста!!! Значения функции е^x равно сходящейся сумме бесконечного ряда: e^x=1+x/1!+x^2/2!+x^3+...+x^n/n!+... Нужно получить рекуррентную форм

10-11 класс

улу для слагаемых. используя цикла while, repeat и for, на паскале!!!!

Lizastyles 16 апр. 2013 г., 3:04:35 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Katmoskovkina
16 апр. 2013 г., 3:38:10 (11 лет назад)

Program series
uses crt;
var
i,n:integer;
b:real;
BEGIN
readln(n);
for i:=0 to n do
begin
b:=b+(exp(ln(n) * i)/fact(i))
end;
writeln(b);//answer

function fact(x:integer):integer;
begin

Ответить

Другие вопросы из категории

Pascal, Динамические структуры данных.

Матрица, размещена в динамической памяти

Физика что такое кинематика ?
Прошу помощи в решении двух задач:

1)Сколько информации содержит в себе сообщение о том, что на поле 4х4 клетки одна из клеток закрашена?

2) В книге 512 страниц. Сколько информации несет сообщение о том, что закладка лежит на какой-либо странице?

Срочно!!! Помогите, пожалуйста, решить задачу. 11 класс

Задание выполняется с помощью среды Delphi: Составить программу, позволяющую получать словесное описание школьных отметок (1-плохо, 2 - неудовлетворительно, 3-удовлетворительно, 4-хорошо, 5-отлично).

Читайте также

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)



Вы находитесь на странице вопроса "Помогите пожалуйста!!! Значения функции е^x равно сходящейся сумме бесконечного ряда: e^x=1+x/1!+x^2/2!+x^3+...+x^n/n!+... Нужно получить рекуррентную форм", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.