Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить программу нахождения суммы нечётных чисел, находящихся в промежутке от 13 до 45. Желательно блок схема))

10-11 класс

Gupu 18 июля 2013 г., 10:18:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ChillyWilly
18 июля 2013 г., 11:56:17 (10 лет назад)

Program enot;
Var a: array[1..33] of integer;
i,k,s:integer;
begin
s:=0;
k:=12;
for i:= 1 to 33 do
 begin
a[i]:= k+1;
k:=k+1;
end;
for i:= 1 to 33 do
 if a[i] mod 2 <>0 then s:=s+1;
write(s);
end.

Ответить

Другие вопросы из категории

Помогите, пожалуйста :)

Из элементов массива P сформировать массив А той же размерности по правилу: если элемент четный, то Р[i]=i*М[i];если нечетный, то Р[i]= - М[i].

Помогите пожалуйста (работа с паскалем)

Дано двузначное число вывести на экран число у которого цифры расположились в обратном порядке (если число 12, то вывести 21)

Help!!! Дан массив целых чисел, состоящий из 10 элементов.Заполнить его с клавиатуры. Найти:

-Удвоенную сумму положительных элементов;

-Удалить все четные элементы массива.

Читайте также

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE



Вы находитесь на странице вопроса "Составить программу нахождения суммы нечётных чисел, находящихся в промежутке от 13 до 45. Желательно блок схема))", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.