Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

считая,что каждый символ кодируется 16-ю битами,оцените информационный обьем в битах следующей фразы в кодировке Unicode :В шести литрах 6000

5-9 класс

миллилитров

Otvet08 26 янв. 2014 г., 2:01:05 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
KFCvv
26 янв. 2014 г., 4:44:08 (10 лет назад)

В шести литрах 6000 миллилитров -> 31symbils; (16bits*31symbols=496bit)

Ответить

Другие вопросы из категории

Помогите решить информатику
ПОМОГИТЕ ПЛИЗ!

У меня такое дело: я перекачивала фотографии с телефона на компьютер. Я как всегда открыла папку от куда перекачивать надо и стала копировать нечаянно убрала руку и получилось так что фотки стали копироваться автоматически в эту же папку. я быстро нажала на крестик и оно перестало копировать, я все выделенные фотографии удалила, а вместе с ними удалились все фотографии которые я выделяла. я быстро выдернула из телефона юизби шнур и все закрылось. опять открыла папку а там пусто посмотрела в корзину тоже пусто где мне можно найти эти фотографии. они мне очень дороги умоляю помогите. У меня ноутбуке стоит виндоувс 8 , а телефон експлей атом.

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!ПОМОГИТЕ ПОЖАЛУЙСТА !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Задание: Какое значение будет принимать переменная Y после выполнения фрагментов программы, сколько раз будет выполнен цикл? 1) Var x,y:

integer;

Begin

Y:=0;

For x:=1 to 9 do

Y:=y+1;

Writeln (‘y = ’,y);

End.

2) Var

Y, x: integer;

Begin

Y:=0;

X:=10;

While x>0 do

Begin

X:= x-2;

Y:= y+x;

End;

Writeln (‘y = ’,y)

End.

Читайте также

1) Считая, что каждый символ кодируется одним байтом, определите, чему равен информационный объем следующего высказывания Жан-Жака (пробел-тире-пробел):

Тысячи путей ведут к заблуждению, к истине - только один.
1) 92 бита 2) 220 бит 3) 456 бит 4) 512 бит

2) Сколько бит информации содержит сообщение объемом 8 Мб?

3) Информационное сообщение объемом 16 кбайт передается со скоростью 1024 бит/сек. За сколько секунд будет передано данное сообщение?

4) Объем текста имеет 30 килобайтов, на каждой странице текста 30 строк по 64 символа на каждой. Один символ имеет объем 8 бит. Чему равно количество страниц в тексте?

5) Модем передает данные со скоростью 64000 бит/с. Передача текстового файла заняла 1,5 мин. Определите, сколько страниц содержал переданный текст, если известно что он был представлен в 16 битной кодировке Unicode, а на одной странице 400 символов

Ответы с решением, пожалуйста

1) Считая, что каждый символ кодируется 8 битами, определить:

- информационный объем одной страницы учебника, если она имеет 64 строки и 56 символов в строке?
- сколько страниц учебника поместится в компьютер с памятью 1 Гбайт?

2) Объем текстовой информации в сообщении на 40 страницах (на странице 40 строк и 80 символов в строке) равен байт, Кб



Вы находитесь на странице вопроса "считая,что каждый символ кодируется 16-ю битами,оцените информационный обьем в битах следующей фразы в кодировке Unicode :В шести литрах 6000", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.