Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

СРОЧНО представить в позиционной записи десятичные числа 57391 600983 12021

5-9 класс

ArinaSever 27 июня 2015 г., 14:56:59 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
2001валерка
27 июня 2015 г., 16:19:45 (8 лет назад)

57391=5\times 10^4+7\times 10^3+3\times 10^2+9\times 10^1+1\times 10^0 \\ 600983=6\times 10^5+0\times 10^4+0\times 10^3+9\times 10^2+8\times 10^1+3\times 10^0 \\ 12021=1\times 10^4+2\times 10^3+0\times 10^2+2\times 10^1+1\times 10^0

Ответить

Другие вопросы из категории

Человек должен перевести в лодке на другой берег реки волка,козу и капусту.Но в лодку помещается только человек и коза,либо человек и волк,либо человек

и капуста.На берегу нельзя оставлять волка с козой,так как волк съест козу,либо козу с капустой,так как коза съест капусту.Как это сделать?

Исправьте ошибки. Найти произведение элементов массива, расположенных между максимальным по модулю и минимальным по модулю элементами (Паскаль)

var
i,n,i1,i2:longint;
a:array[1..100] of real;
amin,amax,p:real;
begin
assign (input,'input.txt');
assign (output,'output.txt');
reset (input);
rewrite (output);
readln(n);
p:=1;
for i:=1 to n do read (a[i]);
amin:=a[1];
for i:=1 to n do
if abs(amin)>=abs(a[i]) then
begin
amin:=a[i];
i1:=i;
end;
amax:=a[1];
for i:=1 to n do
if abs(amax)<=abs(a[i]) then
begin
amax:=a[i];
i2:=i;
end;
if (i2>i1) and (i1+1<>i2) then
for i:=i1+1 to i2-1 do
p:=p*a[i] else
if (i1>i2) and (i1-1<>i2) then
for i:=i1-1 downto i2+1 do
p:=p*a[i] else
begin
write('0');
end;
write (abs(p):0:3);
close (input);
close (output);
end.
в ответе в выходном файле необходимо вывести 0.000, если между максимальным и минимальным по модулю элементом нет других элементов.

Информатики!!!!!!!!!!!!!!

Надежда на вас 3 задачи срочно надо решить!!!
1. Маша нашла дискету, на которой было закодированное текстовое сообщение. Объем этого текста составляет 104 Кбита и состоял из 8192 символов. Помогите Маше определить количество символов в алфавите, которым было написано сообщение.
а)2048
б)4096
в) 8192
г)16384

2. Словарный запас племени Фунтики составляет 64 слова одинаковой длины. Каждая буква алфавита несет 3 бита информации. Какова длинна слова этого племени?
а)2
б)3
в)4
г)5

3. Книга, набранная с помощью компьютера, содержит 160 страниц; на каждой странице 32 строки, в каждой строке - 44 символа. Каков объем информации в книге?
а) 3,25 Кбайта
б) 220 Кбайт
в) 0,3 Мбайт
г) 300 Кбайт
Всем кто помог огромное спасибо!!!

Читайте также

1.Сколько двоек содержит десятичное число 89,

записанное в системе счисления с основанием 3.
2.Запишите десятичное число 63 в системе
счисления с основанием 7.
3.Определить старшую цифру системы счисления с
основанием 20.
4.Вычислить 1DA15 + 4349 ->9
5.Какому десятичному числу соответствует число 12228221111112223 Помогите пожалуйста с этими заданиями, если сможете то срочно надо))

1.Сколько двоек содержит десятичное число 89,

записанное в системе счисления с основанием 3.
2.Запишите десятичное число 63 в системе
счисления с основанием 7.
3.Определить старшую цифру системы счисления с
основанием 20.
4.Вычислить 1DA15 + 4349 ->9
5.Какому десятичному числу соответствует число 12228221111112223 Помогите пожалуйста с этими заданиями, если сможете то срочно надо))

N2 Перевести десятичное число 25 в двоичную систему счисления.

N3 Перевести десятичную дробь 0,75 в двоичную систему счисления
N4 Перевести десятичное число 12,25 в двоичную систему счисления

Рещите срочно нужно ради бога задачу:

Сколько нулей в двоичной записи десятичного числа 1020 с РЕЩЕНИЕМ СРОЧНООО

1)сколько нулей в двоичной записи восьмеричного числа 34526107? 2)сравните два числа 100111 двоичный и 51 восмеричный 3)перевести в восьмеричную систему

счисления 110001000,1001 ДВОИЧНЫЙ 4)сколько единиц в двоичной записи шестнадцатеричного числа F523С? 5)сравните два числа 101111двоичный 47 восмиричный помогиииииииитеееее



Вы находитесь на странице вопроса "СРОЧНО представить в позиционной записи десятичные числа 57391 600983 12021", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.