Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Рещите срочно нужно ради бога задачу:

5-9 класс

Сколько нулей в двоичной записи десятичного числа 1020 с РЕЩЕНИЕМ СРОЧНООО

Kiim 28 окт. 2014 г., 21:43:15 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Silena76
28 окт. 2014 г., 22:43:29 (9 лет назад)

В двоичной записи числа будет столько нулей, сколько будет двоек в представлении этого числа в виде простых сомножителей.
1020=2х2х3х5х17, поэтому нулей будет два.

Ответ: два нуля.

Ответить

Другие вопросы из категории

Составьте программу:

1. вычисляющую значения функции у=0,3х^3 -4,125х^2-0,01х+2,25 для х от-5 до 5
3. вычисляющую значения функции у=1÷n^2 для х=(1;2;3;4;...;10)
4. удваивающую наименьшее из двух чисел.

Читайте также

Срочно нужна сказка об информатике и

человеке! Буду благодарна! 6 класс Уже 4 раз пишу:с На завтра срочно нужно,не знаю что писать :ссс

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

Составьте программу для решения задачи : при каком значении N произведение станет меньше 0.1

p=1/2*1/4...1/2N;
Турбо паскаль!!!!
знаю задача не очень то и сложно но я забыл как решать такого типа помогите люди пожалуйста срочно нужно

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!



Вы находитесь на странице вопроса "Рещите срочно нужно ради бога задачу:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.