Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Прошу помощи! Нужно написать программу для решения следующей задачи: вычислить количество элементов числовой последовательности а, удовлетворяющих условию

10-11 класс

-0,2<=sin ai <=0,5, i=1, 2,..., n

Arina84 19 дек. 2016 г., 17:55:17 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Вася90
19 дек. 2016 г., 18:34:17 (7 лет назад)

#include <iostream>
using namespace std;
void main()
{int n,k=0;float b=0;
cout<<"Vvedite n=";cin>> n;
cout<<endl;

Ответить

Другие вопросы из категории

Читайте также

Написать программу для решения следующей задачи:

Имеется массив чисел, вводимый с клавиатуры. Вычислить сумму и произведение
всех чисел массива. Результаты вывести на экран. Язык c++. Спасибо.

написать программу для решения следующей задачи. В двумерном массиве,

состоящем из целочисленных элементов, поменять местами в каждой строке
наибольший и первый не принадлежащий интервалу (a, b) элементы.
(паскаль)



Вы находитесь на странице вопроса "Прошу помощи! Нужно написать программу для решения следующей задачи: вычислить количество элементов числовой последовательности а, удовлетворяющих условию", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.