Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите решить задачу по информатике : составьте программу вычисления суммы квадратов чисел от 1 до n

5-9 класс

Оська579 29 дек. 2016 г., 22:25:49 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kamila1212
30 дек. 2016 г., 0:48:28 (7 лет назад)

Язык не указан, напишу на Python'е :)

n = int(input())
s = 0
for i in range(n):
    s += n**2
print(s)

Ответить

Другие вопросы из категории

Решите все пожалуйста :)
Найдите сумму всех натуральных чисел на промежутке от 1 до n.

Число n вводится на клавиатуре.Составьте на Паскале с циклом WHILE

Читайте также

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n



Вы находитесь на странице вопроса "помогите решить задачу по информатике : составьте программу вычисления суммы квадратов чисел от 1 до n", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.