Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

СРОЧНО НАДО! Исполльзуя цикл for составить программу, вычисляющую сумму квадратов чисел от 1 до n.

5-9 класс

160100 26 нояб. 2014 г., 17:52:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kate139
26 нояб. 2014 г., 18:50:16 (9 лет назад)

Program my1;
Uses CRT;
Var I, s, k:integer; s:longint;
Begin
Clrscr;
Writeln('vvedite chislo');
Readln(n);
S:=0;
For I:=1 to n do begin
K:=i*i;
S:=S+k;
End;
Writeln('summa kvadratov', S);
Readln;
End.

Ответить

Другие вопросы из категории

. Составьте программу (полный текст программы) для решения следующей задачи. Введите с клавиатуры три числа: А, В, С. Если все они четные, то найдите и

выведите на экран их сумму. Если все они нечетные и A>B>C, то определите и выведите значения наибольшего и наименьшего из чисел. Иначе, выведите числа без изменения. Фрагмент программы: if (a mod 2 = 0) and (b mod 2 = 0) and (c mod 2 = 0) then begin S:=a+b+c; writeln('сумма равна ', S); end; if (a mod 2 <> 0) and (b mod 2 <> 0) and (c mod 2 <> 0) and (a>b) and (b>c) then begin writeln('наибольшее число ', A); writeln('наименьшее число ', C); end else writeln('a= ',a,' b= ', b, ' c= ',c);

Помогииите Задание во вложениях

Читайте также

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.




Вы находитесь на странице вопроса "СРОЧНО НАДО! Исполльзуя цикл for составить программу, вычисляющую сумму квадратов чисел от 1 до n.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.