Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Написать программу вНаписать программу в паскале.Проверить правильность решения примера (вида 2+3=5):

10-11 класс

1) Пример содержит два многозначных числа (123+45=168)
2) Содержит любое количество многозначных чисел (123+45+23+1+1678 + ... = ...)

МариГен 03 июля 2014 г., 7:25:03 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alinakcm
03 июля 2014 г., 9:03:14 (9 лет назад)

program gt;
var n,m,a,s1,s2,i:longint;
begin
read(n);
{n-кол-во чисел в левой стороне}
s1:=0;
for i:=1 to n do
begin
read(A);
s1:=s1+a;
end;
readln(m);
{m-кол-во чисел в правой стороне}
s2:=0;
for i:=1 to m do
begin
read(a);
s2:=s2+a;
end;
if(s1=s2)then writeln('yes')else writeln('no');
end.

+ 0 -
Tatiana888
03 июля 2014 г., 11:02:20 (9 лет назад)

числа <=10^9?

+ 0 -
Quiz
03 июля 2014 г., 12:15:09 (9 лет назад)

во втором правая сторона тоже может имет несколько чисел?

+ 0 -
Alehin2003
03 июля 2014 г., 13:55:09 (9 лет назад)

Нет, всего одно, результат сложения (или вычитания)

Ответить

Другие вопросы из категории

В каком виде представлены данные в сетевых базах?

1. В виде таблиц
2. В виде дерева
3. В виде нескольких связанных таблиц
4. В виде перекрёстных ссылок

Читайте также

Написать подпрограмму, вычисляющую натуральную степень

числа. паскаль
написать программу на компьютере и проверить правильность
работы Вашей процедуры/функции, в этом случае в основной программе
должны быть реализованы ввод исходных данных и вызов
процедуры/функции.

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.

Написать Программу в паскале которая посчитала бы 5^123 (это цикл как бы должен быть)

http://primat.org/index/0-128 вот сайт что бы написать программу.



Вы находитесь на странице вопроса "Написать программу вНаписать программу в паскале.Проверить правильность решения примера (вида 2+3=5):", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.