Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

приём на работу ведёться на конкурсной основе. условия приёма требуют 20лет стажа и возраста не более 42 лет. определите будет ли человек принят на работу

5-9 класс

Saruarova00 05 марта 2017 г., 17:10:59 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vic22022004
05 марта 2017 г., 18:04:55 (7 лет назад)

var age,exper,max_age,work_age:integer;

Begin

  max_age:=42;

  work_age:=20;

  read(age,exper);

  if (age<= max_age) and (exper>=20) then writeln('Da')

  else writeln ('Net')

End.

Ответить

Другие вопросы из категории

1) 20 Кбайт=....байт 2) 12 бит=...байт 3) 64 Кбайт=...Мбайт 4) 9 байт=....бита 5) 64 бита=...байт 6) 10

Кбайт=...байт

7) 128 Кбайт=...Мбайт

8) 10 байт=....бита

Помогите

Составьте сообщение на тему "Виды ОС" (Windows, Lunix и т.д)
Не сильно большое пожалуйста. Где-то 15-20 предложений.

Читайте также

Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, как

соотносятся между собой два произвольных числа A и B.

2. Фирма осуществляет набор сотрудников. Условия приема требуют не менее 3 лет рабочего стажа и возраст не более 35 лет. Написать программу, проверяющую, удовлетворяет ли кандидат этим требованиям.

ПОМОГИТЕ ХОТЬ ЧТО МОЖИТЕ ОЧЕНЬ ПРОШУ 1. У исполнителя Калькулятор две команды, которым присвоены номера: 1. прибавь 2 , 2. умножь на 3

Первая из них увеличивает число на экране на 2, вторая – утраивает его. Запишите порядок команд в алгоритме получения из числа 0 числа 28, содержащем не более 6 команд, указывая лишь номера команд (например, программа 21211 это программа умножь на 3 прибавь 2 умножь на 3 прибавь 2 прибавь 2 которая преобразует число 1 в число 19.) 2. Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. Сначала записывается исходная цепочка символов, после нее записывается исходная цепочка символов в обратном порядке, затем записывается буква, следующая в русском алфавите за той буквой, которая в исходной цепочке стояла на последнем месте. Получившаяся цепочка является результатом работы алгоритма. Например, если исходная цепочка символов была ЛЕС, то результатом работы алгоритма будет цепочка ЛЕССЕЛТ. Дана цепочка символов ЕН. Какая цепочка символов получится, если к данной цепочке применить алгоритм дважды (то есть к данной цепочке применить алгоритм, а затем к результату его работы еще раз применить алгоритм)? 3. От разведчика была получена следующая шифрованная радиограмма, переданная с использованием азбуки Морзе: – • – • – • • – – • – – При передаче радиограммы было потеряно разбиение на буквы, но известно, что в радиограмме использовались только следующие буквы: Т А У Ж Х – • – • • – • • • – • • • • Определите текст радиограммы (напишите). 4. В кодировке КОИ-8 каждый символ кодируется одним байтом. Определите информационный объем сообщения в битах из 30 символов в этой кодировке. 5. Определите значение переменной m после исполнения данного алгоритма k:=2 m:=k-2 k:=m * k +5 m:=m+2 7. Определите значение переменной z после выполнения следующего фрагмента программы x:=22 ; y:=12; y:=3*x-4*y; if x>y then z:=3*x+y else z:=2+x*y

В симфонический оркестр приняли на работу трех музыкантов-Иванова,Петрова и Сидорова,умеющих играть на скрипке,флейте,альте,кларнете,гобое и трубе;Каждый

-на двух инструментах. Известно,что Петров самый высокий;играющий на скрипке меньше ростом играющего на флейте. Когда между альтистом и трубачом возникает ссора, Петров мирит их. Скрипач,флейтист и Иванов любят пиццу. Иванов умеет играть ни на трубу,ни на гобое. Дайте ответы на следующие вопросы. На каких инструментах играет Иванов,Петров и Сидоров? Заранее спасибо большое!!!



Вы находитесь на странице вопроса "приём на работу ведёться на конкурсной основе. условия приёма требуют 20лет стажа и возраста не более 42 лет. определите будет ли человек принят на работу", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.