Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать программу, которая по вводимому возрасту определяет, является ли человек юбиляром (оканчивается на 5 или 0, например 20 лет или 55 лет)

5-9 класс

Workuta 16 апр. 2013 г., 10:02:15 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
NastyaHartf
16 апр. 2013 г., 11:01:34 (11 лет назад)

var a:integer;
begin 
writeln('Введите возраст');
readln (a); 
if a mod 5=0 then
writeln('Человек - юбиляр') 
else writeln('Человек - не юбиляр');
end.

+ 0 -
Qwaszxertyuijhffbj
16 апр. 2013 г., 13:04:45 (11 лет назад)

Какой язык ?

+ 0 -
111sssss
16 апр. 2013 г., 14:44:19 (11 лет назад)

Паскаль

Ответить

Другие вопросы из категории

управлять компьютером можно, выбирая нужную команду из заранее заготовленных вариантов - это.... Программы - основной пункт...

Прямоугольная область на экране монитора,которую занимает работающая программа,называется...

(продолжите предложения)

1) сколько будет 2+2x4=?

2)100x1+10x100=?

Читайте также

№19. Даны стороны треугольника. Определить является ли этот треугольник: а) равносторонним б) равнобедренным в) прямоугольным.

№20. Даны величины углов треугольника. Определить является ли это треугольник:

а) остроугольным

б) тупоугольным

в) прямоугольным

г) равносторонним

д) равнобедренным.

№21. Определить, какая из двух точек - M1(x1,y1) или M2(x2,y2) - расположена ближе к началу координат. Вывести на экран дисплея координаты этой точки.

№22. Даны действительные числа a, b, c, x, y. Выяснить, пройдет ли кирпич с ребрами a,b,c в прямоугольное отверстие со сторонами x и y. Просовывать кирпич в отверстие разрешается только так, чтобы каждое из его ребер было параллельно или перпендикулярно каждой из сторон отверстия.

№23. Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия:

а) квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;

б) сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр;

в) среди цифр заданного трехзначного числа есть одинаковые;

г) среди первых трех цифр из дробной части заданного положительного вещественного числа есть цифра 0.

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

Ребят, помогите пожалуйста по Паскалю. 1. Написать программу, которая вводит последовательность вещественных чисел, состоящую

из N элементов, и определяет, является ли эта последовательность возрастающей.

2. Дан целочисленный массив размерности N. Необходимо "сжать" массив, выбросив из него каждый второй элемент. Дополнительный массив использовать нельзя.

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.



Вы находитесь на странице вопроса "Написать программу, которая по вводимому возрасту определяет, является ли человек юбиляром (оканчивается на 5 или 0, например 20 лет или 55 лет)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.