Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Написать программу, которая по вводимым координатам точки(х,у) определяет, принадлежит ли точка области:

5-9 класс

Lera200603 24 апр. 2013 г., 20:04:43 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Luta
24 апр. 2013 г., 20:40:57 (11 лет назад)

var  x,y: real;
begin
write('Введите координаты точки х и у:');
readln(x,y);
if abs(y)<=1 then
  if (1<=x) and (x<=5) then
    writeln('Да, принадлежит')
      else writeln('Нет, не принадлежит')
end.

+ 0 -
123iud
24 апр. 2013 г., 22:40:59 (11 лет назад)

Если точка прям на границе лежит, будем считать, что она принадлежит области?

Ответить

Другие вопросы из категории

Что означает vod в паскале
Последовательность Фибоначчи образуется так:

первый и второй члены
последовательности равны 1, каждый следующий равен сумме двух предыдущих (1, 1,
2, 3, 5, 8, 13, ...). Найти
сумму
всех чисел в последовательности Фибонач­чи, которые не
превосходят 1000


Читайте также

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.



Вы находитесь на странице вопроса "Написать программу, которая по вводимым координатам точки(х,у) определяет, принадлежит ли точка области:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.