Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите решить пожалуйста !!!Пользователь работал с каталогом C:\Учеба\Математика\Задания. Сначала он поднялся на один уровень вверх, затем еще раз

5-9 класс

поднялся на один уровень вверх и после этого спустился в каталог Биология, далее спустился в каталог Оценки. Запишите полный путь каталога, в котором оказался пользователь.

Kroschenko15 25 окт. 2013 г., 11:31:46 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sashaovsyannikov
25 окт. 2013 г., 12:31:01 (10 лет назад)

 это количественная характеристика скорости выполнения определённых операций на компьютере

+ 0 -
Юлия
26 сент. 2016 г., 18:31:33 (7 лет назад)

с: учеба\ биология\оценки

Ответить

Другие вопросы из категории

Написать программу в Borland Pascal.

Задачи на двумерные массивы.
зад.1
Найдите минимальное значение столбцов таблицы.
зад.2
найдите среднее арифметическое значение элементов строк двумерного массива.

var a, R : integer;

Function F(x : integer) : integer;
begin
if x<= 0 then F:=0
else F:=x+ F(x-2);
end;

begin
a:=8;
R:=F(a);
write(R);
end.

В паскале ответ 20, как он получается? объясните поподробнее

Читайте также

Я что-то не догоняю. Помогите решить. Пользователь работал с каталогом С:\Физика\Задачи\Кинематика.Сначала он поднялся на один уровень вверх, затем еще

раз поднялся на один уровень вверх и после этого спустился в каталог Экзамен. Запишите полный путь каталога, в котором оказался пользователь.1) C:\Физика. 2)C:\Экзамен. 3) C:\Физика\Экзамен. 4) C:\Физика\Задачи\Экзамен

Вторая задача:

Пользователь работал с каким-то каталогом. Сначала он перешел в какой-то подкаталог текущего каталога, затем еще раз перешел в какой-то подкаталог текущего каталога. В результате пользователь оказался в каталоге C:\Адреса\Личные\Семья. Определите полное имя каталога, в котором пользователь находился первоначально.1) C:\ 2) C:\Адреса 3) C:\Адреса\Личные 4) C:\Адреса\Личные\Семья

Пользователь работал с каталогом С:\Учёба\Математика\Задания.Сначала он поднялся на один уровень вверх затем ещё раз поднялся на один уровень вверх

после этого спустился в каталог Биология далее спустился в каталог Оценки Укажите полный путь каталога в котором оказался пользователь

1 С:.\Биология\Оценки

2 С: .\Оценки \Биология

3 С:\Учёба\Математика\Биология \Оценки

4С:\Учёба \Биологи\Оценки

Пользователь работал с каталогом С:\Уроки\Физика\Механика. Сначала он поднялся на один уровень вверх, затем спустился на один уровень вниз, в каталог

Теплота, затем вновь поднялся на один уровень вверх и после спустился в каталог Электродинамика.
Запишите полный путь каталога, в котором оказался пользователь.

Пользователь работал с файлом

C:\Математика\Задачи\Уравнения\Ур1.txt.

Сначала он поднялся на один уровень вверх, затем еще раз поднялся на один
уровень вверх и после этого спустился в каталог Контрольные. Запишите
полный путь для того каталога, в котором оказался пользователь.

Пользователь работал с каталогом D:\ПPOГPАММЫ\ИГРЫ\КВЕСТЫ.

Сначала он поднялся на один уровень вверх, затем спустился в каталог СТРАТЕГИИ, после чего спустился в каталог ФАРАОН. Каков полный путь к каталогу, в котором оказался пользователь?



Вы находитесь на странице вопроса "Помогите решить пожалуйста !!!Пользователь работал с каталогом C:\Учеба\Математика\Задания. Сначала он поднялся на один уровень вверх, затем еще раз", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.