Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Дано целое число А. Если значение А<0,то необходимо удвоить его. Написать программу для решения этой задачи.

5-9 класс

макс254 13 дек. 2014 г., 3:34:43 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bogind04
13 дек. 2014 г., 4:27:16 (9 лет назад)

Program VadimLoh;
uses crt;
var s,m:integer;
begin
writeln('Введи число');
readln(s);
If s < 0 then
s:=s*2
else
writeln('Число больше 0 !');
writeln(s);
end.

Ответить

Другие вопросы из категории

В Microsoft Exel cоздайте правильную пятиконечную звезду,

используя тип диаграммы лепестковый. Обоснуйте
свое построение.

найти X:16x битов=128 кбайтов
чтобы рубить дрова, нужен 14,2,3,27 ,а что бы полить огород - 10,4,5.1.6.

Рыбаки сделали во льду 3,7,2,7,8,9,11 и стали ловить рыбу
самый колючий зверь в лесу - это 12,13.
а теперь прочитайте пословицу : 1,2,3,4.5,1,6,7,8,9,10,11,9,4,7,4,13,12,14

Читайте также

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1.Составить программу в паскале,которая предлагает Ивану -Царевичу выбрать правильное направление пути.У Ивана-Царевича есть три варианта дальнейшего

пути:

направо,-"Коня потеряешь"

налево,-"голову сложишь"

вперёд,-"невесту найдёшь"

2.Составить прогрмму,которая определяет положительное число или отрицательное.

3.Дано целое число А.Если значение А>0,то необходимо его уыеличить на единицу.Если В<0,то уменьшить на единицу.

Зарание спасибо :)

1)Составте программуб которая заполняет массив а[1..10] случайными целыми числами в диапозоне от 1 до 10,затем преобразовывает его,увеличивая все

элементы с четными значениями на 1. Если элементы с чётными значениями отсутствуют, оставить массив без изменений.

2) Составте программуб которая заполняет массив а[1..10] случайными целыми числами в диапозоне от 1 до 10,затем преобразовывает его,увеличивая все элементы с нечётными значениями в три раза,а элементы с чётными значениями заменяя на 0.



Вы находитесь на странице вопроса "Дано целое число А. Если значение А&lt;0,то необходимо удвоить его. Написать программу для решения этой задачи.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.