Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите решить два номера . Нужно два столбца из номера подробно разобрать , а остальные просто ответы , заранее спасибо

10-11 класс

Datcieva 04 окт. 2013 г., 0:40:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sjlgdfvjirscnkgbh
04 окт. 2013 г., 2:26:31 (10 лет назад)

Формула: чтобы найти объем файла, нужно всё перемножить. Отсюда следует, что мы можем выразить необходимую нам величину, а именно частоту дискретизации (все нужно перевести в систему СИ):
 \frac{1375 * 2^(10) * 2^3}{64 * 1 * 16} = 11000 Гц или 11кГц

Если моно, то умножаем на 1
Если стерео, то умножаем на 2

Ответить

Другие вопросы из категории

1)Напишите,какой записи на языке Паскаль соответствует словестное выражение а)переменную d

увеличить на 5;

б)переменную b уменьшить на 2;

в)переменной d присвоить b;

2)Чему равен результат вычесления арифметического выражения,если известно,что a=3;b=9;c=-10

a)abs(a+d)-1=...

b)trunc(a*b*/c)+frac(b*2/c)=...

Читайте также

Производится двухканальная (стерео) звукозапись с частотой дискретизации 48 кгц и 24 битным разрешением. Результаты записываются в файл 3 мб, сжатия

данных не происходило. Какая из приведенных ниже величин наиболее близка к времени в течении которого происходила запись ?
а) 5 сек б) 10 сек в) 15 сек г) 20 сек
Напишите решение, а не просто ответ, заранее спасибо :)

Помогите решить задачу на паскале: в двумерном массиве хранятся результаты (время в минутах), показанные каждым из 12 автогонщиков на каждом из

10 этапов соревнований «Формула-1». После 10 этапа участник с порядковым номером 4 выбыл из соревнований. Изменить массив так, чтобы в нем не было результатов бывшего гонщика.

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Здравствуйте, прошу помогите решить такое вот чудо.

Решить вроде бы нужно найти что за число вместо x.
Кто знает как правильнее прошу вашей помощи.
Чтобы просмотреть фото, кликните на него.



Вы находитесь на странице вопроса "Помогите решить два номера . Нужно два столбца из номера подробно разобрать , а остальные просто ответы , заранее спасибо", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.