Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

1)Дано число n . вывести 2 в степени 5

5-9 класс

2)Найти сумму натуральных чисел от 35 до 132

240620001 13 нояб. 2014 г., 23:35:27 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alex20000
14 нояб. 2014 г., 1:04:18 (9 лет назад)

var n:integer;
begin
readln(n);
writeln(power(2,n));
end.


var i,s:integer;
begin
for i:=35 to 132 do
s+=i;
writeln(s);
end.

+ 0 -
берёзонька
14 нояб. 2014 г., 2:20:30 (9 лет назад)

Ребята ну помогите плиииз!!!!!!!!!!!!!!!!!!!!!!!

Ответить

Другие вопросы из категории

Pascal ABC.

Двухмерный массив.
1)вычислить количество чётных элементов
2) сумму элементов столбца по его введённому номеру

Какие из перечисленных приложений относятся к приложениям специального назначения?

1.Программы компьютерного моделирования
2.Электронные таблицы
3.Системы управления базами данных
4.Программы для работы в компьютерной сети

Читайте также

Помогите пожалуйста Решить 2 задачи на языке Паскаль! 1) По данному числу N распечатайте все целые степени двойки, не

превосходящие N, в порядке возрастания.

Операцией возведения в степень пользоваться нельзя!

2)

В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите номер дня, на который пробег спортсмена составит не менее y километров.

Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.

Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N. Формат входных данных Задано единственное число N. Формат выходных

данных Необходимо вывести все точные квадраты натуральных чисел, не превосходящие данного числа N.

По данному числу N распечатайте все целые степени двойки, не превосходящие N, в порядке возрастания.

Операцией возведения в степень пользоваться нельзя!

Помогите пожалуйстааааа, хотя бы не все но некоторые помогите сделать прошууу:) 1. Перевести данное число из десятичной системы счисления в

двоичную, восьмеричную и шестнадцатеричную системы счисления. а) 113(10); б) 875(10); в) 535,1875(10); г) 649,25(10); д) 6,52(10). 2. Перевести данное число в десятичную систему счисления. а) 11101000(2); б) 1010001111(2); в) 1101101000,01(2); г) 1000000101,01011(2); д) 1600,14(8); е) 1E9,4(16).

1. Перевести данное число из десятичной СС в двоичную СС, восьмеричную и шестнадцатеричную СС. а) 500(10); б) 675(10); в) 810,25(10); г)

1017,25(10); д) 123,72(10)

2. Перевести данное число в десятичную СС.

а) 1101010001(2); б) 100011100(2); в) 1101110001,011011(2); г) 110011000,111001(2); д) 1347,17(8); е) 155,6C(16)



Вы находитесь на странице вопроса "1)Дано число n . вывести 2 в степени 5", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.