Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите, пожалуйста, решить в Паскаль хоть что-нибудь

5-9 класс

Liza11111 15 июля 2015 г., 22:45:21 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Akopyan30V
16 июля 2015 г., 0:32:16 (8 лет назад)

4)
program qwe;
var n:string;
begin
readln(n); writeln(n,n);
end.
На меня тут накричали, поэтому выкладываю еще решение, если нужно использовать переменную, записанную дважды, в программе:
program qwe;
var n,err:integer; tmp:string;
begin
readln(n);
str(n,tmp);
val(tmp+tmp,n,err);
writeln(n);
end.
1) 
program qwe;
var a,b:real;
begin
readln(a,b);
if abs(a)end.(b)>

+ 0 -
Tema630
16 июля 2015 г., 1:30:30 (8 лет назад)

вот четвертая задача...

Ответить

Другие вопросы из категории

Пожалуйста помогите мне. Заранее спасибо. 131. Растровый газетный рисунок состоит из точек

четырёх цветов: чёрного, тёмно-серого, светло-серого, белого. Сколько битов понадобится для двоичного кодирования одного пикселя этого рисунка?

133. Монитор позволяет получать на экране 65 536 цветов. Каков объём памяти в байтах требуется для кодирования 1 пикселя?

137. Рассчитайте объём видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 1024*768 и количеством отображаемых цветов, равным 16 777 216.

138. Вы хотите работать с разрешением 1600*1200 пикселей, используя 16 777 216 цветов. В магазине продаются видеокарты с памятью 512 Кбайт, 2 Мбайта, 4 Мбайта и 64 Мбайта. Какие из них можно купить для вашей работы?

140. Графический файл содержит чёрно-белое изображение (без градаций серого) размером 100*100 точек. Каков информационный объём этого файла?

Какое устройство изображено на рисунке?

Помогите пожалуйста:)

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

Помогите пожалуйста решить. На опытном лесном участке ежегодный прирост древесины 2%. Какое количество ее будет через 6 лет, если в начале 1 года

посажено 2000 кубических метров. Надо построить блок-схемы и записать в словесно-формулярном виде. Я был бы очень благодарен, если вы бы хоть как-нибудь помогли.



Вы находитесь на странице вопроса "помогите, пожалуйста, решить в Паскаль хоть что-нибудь", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.