Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите пожалуйста решить в Паскале.желательно все но можно несколько.заранее спасибо!!!

5-9 класс

Sachestsveta 20 сент. 2014 г., 21:58:41 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Valera1412
21 сент. 2014 г., 0:35:08 (9 лет назад)

1)
var n,k,a:integer;
begin
read(n,k);
n:=n*19;
k:=k*18;
a:=n+k;
writeln(a);
end.
3)
var Y:integer;
X,z,A:real;
begin
read(X,Y);
A:=Y/X;
Z:=Y-X;
writeln('Внук моложе бабушки в ',A,' раз','  ','Бабушка старше внука на ',z,' лет/года');
end.
6)
var x,y,z,n,a,b:integer;
begin
read(x,y,z,n);
a:=x*y;
b:=z*n;
writeln(b,' Женщин',' и ',a,' Мужчин');
end.
7)
var a,t,k,h:integer;
begin
read(a);
t:=a*3;
k:=a*4;
h:=a*6;
writeln(t,' ',k,' ',h);
end.
12)
var y,x:integer;
z,a:real;
begin
read(y,x);
z:=y-x;
a:=z/x;
writeln(a);
end.
Все, что успел. Пиши в личку если, что не понятно..

Ответить

Другие вопросы из категории

Помогите записать в qbasic.

Ввести
10 чисел. Проверить, есть ли среди введенных ноль. Если есть, вывести на экран
«Есть 0», если нет – «Нет 0».(10 чисел имеется в виду любых десять)

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

привет,помогите пожалуйста решить еще задачки))))

1)дано натуральное число N>1.найти количество его делителей
2)дано натуральное число N>1.равно ли оно сумме своих делителей(включая единицу,но не себя)
3)даны числа a и n.вычислить:1/a 1/a*a 1/a*a*a ... 1/a*n
это все цикл for,зарание спасибо!

Помогите пожалуйста.решить в паскале

x^2-7x+10\x^2-8x+12



Вы находитесь на странице вопроса "Помогите пожалуйста решить в Паскале.желательно все но можно несколько.заранее спасибо!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.