Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Напишите буквами последовательность, в которой объемы памяти будут расположены в порядке возрастания: а)1148 байт, б)1Кб, в)1023 байт, г)4 байта, д)56

5-9 класс

бит, е)30 бит.

михайловиван 28 авг. 2014 г., 23:29:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gurangel
29 авг. 2014 г., 2:26:58 (9 лет назад)

 е г д в б а
20 символов ограничение

Ответить

Другие вопросы из категории

В таблице Dat хранятся данные измерений среднесуточной температуры за 10 дней в градусах (Dat[1] - градусы за первый день. Dat[2] - за второй и т.д.)

Определите, какое число будет напечатано в результате работы следующей программы.

Паскаль.
Var k, m: integer;
Dat: array[ 1..10] of integer;
Begin
Dat[ 1] := 12;
Dat[ 2] := 15;
Dat[ 3] := 17;
Dat[ 4] := 15;
Dat[ 5] := 14;
Dat[ 6] := 12;
Dat[ 7] := 10;
Dat[ 8] := 13;
Dat[ 9] := 14;
Dat[ 10] := 15;
m := 0;
for k := 1 to 10 do
if Dat[ k] =15 then
begin
m := m+1
end;
writeln(m);
End.

помогите пожайлуста

!!!!!!!!!!
логическую схему

Читайте также

На каждой из трех осей установлено по одной вращающейся шестеренке и неподвижной стрелке. Шестеренки соединены последовательно. На первой шестеренке 33

зубца, на второй - 10, на третьей - 7.На каждом зубце первой шестеренки по часовой стрелке написано по одной букве русского языка в алфавитном порядке: А Б В Г Д Е Ё Ж З И Й К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Ъ Ы Ь Э Ю Я На зубцах второй и третьей шестеренки в порядке возрастания по часовой стрелке написаны цифры от 0 до 9 и от 0 до 6 соответственно.Когда стрелка первой оси указывает на букву, стрелки двух других осей указывают на цифры. Буквы сообщения шифруются последовательно. Шифрование производится вращением первой шестеренки против часовой стрелки до первого попадания шифруемой буквы под стрелку. В этот момент последовательно выписываются цифры, на которые указывают вторая и третья стрелки. В начале шифрования стрелка 1-го колеса указывала на букву А, а стрелки 2-го и 3-го колес - на цифру 0. Следовательно, шифр буквы А - 0 0.Вам предстоит зашифровать слово - О Л И М П И А Д А.В ответе укажите через пробел 18 цифр - каждая пара соответствует коду буквы на второй и третей шестеренке соответственно.

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

Задача C-ШифровкаШифровкаНа каждой из трех осей установлено по одной вращающейся шестеренке и неподвижной стрелке. Шестеренки соединены последовательно.

На первой шестеренке 33 зубца, на второй - 10, на третьей - 7.На каждом зубце первой шестеренки по часовой стрелке написано по одной букве русского языка в алфавитном порядке: А Б В Г Д Е Ё Ж З И Й К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Ъ Ы Ь Э Ю Я На зубцах второй и третьей шестеренки в порядке возрастания по часовой стрелке написаны цифры от 0 до 9 и от 0 до 6 соответственно.Когда стрелка первой оси указывает на букву, стрелки двух других осей указывают на цифры. Буквы сообщения шифруются последовательно. Шифрование производится вращением первой шестеренки против часовой стрелки до первого попадания шифруемой буквы под стрелку. В этот момент последовательно выписываются цифры, на которые указывают вторая и третья стрелки. В начале шифрования стрелка 1-го колеса указывала на букву А, а стрелки 2-го и 3-го колес - на цифру 0. Следовательно, шифр буквы А - 0 0.Вам предстоит зашифровать слово - О Л И М П И А Д А.В ответе укажите через пробел 18 цифр - каждая пара соответствует коду буквы на второй и третей шестеренке соответственно.

Логический диск D имеет объем памяти 2,1 ГБ. Устройство распознавания речи воспринимает информацию с максимальной скорость 200 букв в минуту. Сколько

времени надо говорить, чтобы заполнить 80% объема памяти диска D? С объяснением, пожалуйста.

испольнитель Высичлитель может хранит в своей памяти только одно число и выполнять только три команды которым присвоены номера

0. число *2
1. чило +1
2. обнулить результат


программа для высислетиля записывается как последовательность из 0,1 и 2 сначала в памяти Высичлителя всегда записано чило 1 например программа 0121 запишет в память Высичлителя число 1 (т.к (1*2+1)*0+1=1) Даны программы для исполнителя
Высичлитель расположите их в порядке возрастания результатов

1) 021101
2)0121000
3)2011000
4)2001210
5)0101010



Вы находитесь на странице вопроса "Напишите буквами последовательность, в которой объемы памяти будут расположены в порядке возрастания: а)1148 байт, б)1Кб, в)1023 байт, г)4 байта, д)56", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.