Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Отличие Fat от Fat 32. Помогите пожалуйста .Срочно. Заранее спс.

5-9 класс

Anastasiyavalens 17 июля 2014 г., 16:53:18 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Asany
17 июля 2014 г., 18:35:03 (9 лет назад)

Fat адресует шестнадцати-разрядным адресом, а Fat 32  - тридцатидвух-разрядным.

Ответить

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

ПОМОГИТЕ ПОЖАЛУЙСТА !!!СРОЧНО! Файл раз­ме­ром 80 Кбайт пе­ре­даётся через не­ко­то­рое со­еди­не­ние со ско­ро­стью 1536 бит в се­кун­ду.

Опре­де­ли­те раз­мер файла (в Кбайт), ко­то­рый можно пе­ре­дать за то же время через дру­гое со­еди­не­ние со ско­ро­стью 768 бит в се­кун­ду. В от­ве­те ука­жи­те одно число — раз­мер файла в Кбайт. Еди­ни­цы из­ме­ре­ния пи­сать не нужно.ЗАРАНЕЕ СПАСИБО!



Вы находитесь на странице вопроса "Отличие Fat от Fat 32. Помогите пожалуйста .Срочно. Заранее спс.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.