Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Ребят, помогите пожалуйста решить кр(информатика) она легкая, но легкая только для тех кто понимает Паскаль

5-9 класс

олалалала 26 апр. 2015 г., 17:03:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dinamiknamik
26 апр. 2015 г., 17:37:50 (9 лет назад)

1.

var
  x, y: real;

begin
  writeln('Введите x, y');
  readln(x, y);
  writeln('Значение выражения: ', power((x + 1) / (x - 1), x) + 18 * x * sqr(y) : 0 : 5);
end.

 

3.

var
  x, y, c: real;

begin
  writeln('Введите x и y');
  readln(x, y);
  c:= x;
  if x < y then
  begin
    x:= x * y;
    y:= 3 * (c + y);
  end;
  if x > y then
  begin
    x:= 3 * (x + y);
    y:= c * y;
  end;
  writeln('x = ', x, ', y = ', y);
end.

4.

var
  y, i, n: integer;

begin
  y:= 1;
  writeln('Введите n');
  readln(n);
  for i:= 1 to 2 * n do
    if i mod 2 = 0 then y:= y * i;
  writeln('y = ', y);
end.

 

5.

const
  K = 4;
  n = 10;

var
  a: array [1..n] of integer;
  s, i: integer;

begin
  s:= 1;
  for i:= 1 to n do
  begin
    writeln('Введите ', i, ' элемент массива');
    readln(a[i]);
    if a[i] mod K = 0 then s:= s * a[i];
  end;
  writeln('Произведение элементов, кратных ', K, ' равно: ', s);
end.

Среда разработки PascalABC или PascalABC.NET

 

+ 0 -
Josephkal
12 марта 2017 г., 22:10:45 (7 лет назад)

Прелестный топик ------ техника оптом

Ответить

Другие вопросы из категории

Помогите пожалуйста!))) Ответить на контрольные вопросы с 1 по 12

Очень нужно. Пожалуйста)

Ну же ребят, ну помогите

вводится числа найти сумму этих чисел не превосходящую S

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

Всем информатикам сюда. Помогите пожалуйста,люди добрые...(

1)S=1+2+3...+10
for, while, repeat.

2)S=2+4+6+8...+20

for, while, repeat.
надо короче решить с помощью этих трех программ этот пример. что бы выходил этот ответ...помогите пожалуйста.

помогите пожалуйста! никак не могу с ноутбука зайти в вконтакт, но с телефона получается.появляется (ну это у всех) введите свой e-mail (или

телефон) и пароль .я ввожу, нажимаю войти, потом появляется картинка и говорят "Введите код с картинки" (эту функцию я отключила несколько лет назад!!! ) ,ну я думаю, хорошо, я введу, подумаешь три буковки. ВОТ! После этого проблема. мне пишут " Лена, мы зафиксировали попытку взлома Вашей страницы. Не беспокойтесь, она в безопасности. Чтобы обезопасить Вашу страницу от злоумышленников и в будущем, мы просим Вас подтвердить привязку к телефону и придумать новый сложный пароль. " Ладно я ввожу свой номер телефона, чтоб мне пришел код активации. Раньше мне приходило вот это"Для активации услуги подтвердите Ваше согласие с правилами, Ответь ДА стоимость отправки смс на номер 4012 - 203.19"!!! А сейчас уже если я наберу номер ничего абсолютно не происходит. Ага! Еще чего, не буду я на них целых 200 рублей тратить! Помогите пожалуйста мне решить эту проблему
И еще кое что, когда мой брат или подруга тоже попытались зайти в ВК у них всеё было тоже самое
С телефона пароль меняла, но ничего не изменилось



Вы находитесь на странице вопроса "Ребят, помогите пожалуйста решить кр(информатика) она легкая, но легкая только для тех кто понимает Паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.