Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Прошу помощи!!!!:(

5-9 класс

Определите, что будет напечатано в результате работы следующего фрагмента программы:
var
k, s: integer;ь
begin
s:=0;
k:=1;
while s < 66 do begin
k:=k+3;
s:=s+k;
end;
write(k);
end.

онедельник 08 нояб. 2015 г., 10:05:16 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Armen1642
08 нояб. 2015 г., 10:59:53 (8 лет назад)

будет арифмитическая прогрессия 1..4..7..10..13...16

+ 0 -
Ayshan000
08 нояб. 2015 г., 12:12:16 (8 лет назад)

будет ошибка компилятора: неизвестный символ на строке 2))

Ответить

Другие вопросы из категории

в изображении используется палитра из 4096 цветов,а разрешающая способность экрана 256*1024 точек.

А. определите сколько бит занимает одна точка изображения
Б. укажите объём памяти достаточный для хранения изображения

8^х(бит)=1М(мегабайт)
часть схемы передающая информация

Читайте также

Сколько места занимает палитра в файле, где используются 64 цвета? 128 цветов?

Меня заколебало ночью домашку делать))))) Так что, прошу помощи))
{-_-}

-[!!!]-
...!!...

Сколько места занимает палитра в файле, где используются 64 цвета? 128 цветов?

Меня заколебало ночью домашку делать))))) Так что, прошу помощи))
{-_-}



Вы находитесь на странице вопроса "Прошу помощи!!!!:(", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.