Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Что такое компьютер? Расскажите про компьютер

5-9 класс

Devcha 29 нояб. 2015 г., 15:11:18 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vfz
29 нояб. 2015 г., 17:56:24 (8 лет назад)

Это вещь которая изменила многое в мире ,обществе ,в самом общении.Из-за компьютера пострадало общение детей,вместо того чтобы выйти погулять они могут поговорить по скайпу,ну или люди сидят в соц сетях и их фотографиями делятся всякие левые сайты,они разве это будут рассказывать своим детям?Конечно нет.
Но компьютер к тому же полезная вещь,с ее помощью можно найти полезную информацию,узнать то чего никто не скажет.
Ну как то так)))

Ответить

Другие вопросы из категории

Прошу помощи!!!!:(

Определите, что будет напечатано в результате работы следующего фрагмента программы:
var
k, s: integer;ь
begin
s:=0;
k:=1;
while s < 66 do begin
k:=k+3;
s:=s+k;
end;
write(k);
end.

в изображении используется палитра из 4096 цветов,а разрешающая способность экрана 256*1024 точек.

А. определите сколько бит занимает одна точка изображения
Б. укажите объём памяти достаточный для хранения изображения

8^х(бит)=1М(мегабайт)

Читайте также

Что такое приводы в компьютере

Что такое жёсткий диск
Что такое блок питания
Что такое процессорОЗУ
Что такое процессор ПЗУ
Что такое видеокарта
Что такое звуковая карта
Что такое мышь
Что такое монитор
Что такое клавиатура
И все это в компьютере

1)Что такое информация?

2)Какие действия мы можем производить с информацией?



3)Как и где мы можем хранить информацию?




4)Какие существуют носители информации?



5)Как мы можем передавать информацию?




6)Что такое код?


7)Что такое кодирование?





8)Закодируйте слово: Иванов Иван.




9)Как вы думаете как еще можно закодировать информацию?



10)Что такое аппаратное обеспечение?



11)Что такое программное обеспечение?


12)Что такое процессор, зачем он нужен?





13)Зачем нужны в компьютере вентиляторы?



14)Для чего нужен принтер, сканер, мышка, клавиатура и колонки?

1. Что такое программное обеспечение ЭВМ?

2.Какие задачи выполняет прикладное программное обеспечение?

3.Назовите основные виды прикладных программ общего назначения.

4.Что такое прикладные программы специального назначения?

5.Какие разновидности программного обеспечения имеются на современных компьютерах?

6.Что такое операционная система (ОС)? Какие основные функ­ции она выполняет?

7.Что такое диалоговый режим общения между ОС и пользовате­лем?

8.Для чего предназначены системы программирования? Кто с ними работает?

No Comments »

1)Что такое информация?

2)Какие действия мы можем производить с информацией?



3)Как и где мы можем хранить информацию?




4)Какие существуют носители информации?



5)Как мы можем передавать информацию?




6)Что такое код?


7)Что такое кодирование?





8)Закодируйте слово: Иванов Иван.




9)Как вы думаете как еще можно закодировать информацию?



10)Что такое аппаратное обеспечение?



11)Что такое программное обеспечение?


12)Что такое процессор, зачем он нужен?





13)Зачем нужны в компьютере вентиляторы?



14)Для чего нужен принтер, сканер, мышка, клавиатура и колонки?

1.Что такое файл?

2.Из каких частей состоит имя файла?
3.Кто или что дает имя файлу?
4.Кто или что присваивает файлу расширение?
5.Сколько символов может включать имя файла?
6.Сколько символов обычно отводится под расширение файла?
7.Что надо сделать с диском, что бы на нем можно было хранить файлы?
8.На какие области разбивается диск при форматировании?
9.В каком случае файловая система является одноуровневой?
10.Как записать путь к файлу?
11.К какому ПО относится операционная система?
12. Какие сведения должна иметь операционная система для организации доступа к файлам?

13.Где хранится выполняемая в данный момент программа и обрабатываемые данные?
14.Что называется каталогом?
15.Когда осуществляется начальная загрузка операционной системы?
16.Что такое операционная система?
17.Как обозначается имя логического диска?
18.Какой каталог называют корневым?
19.Как называется состояние операционной системы, при котором она перестает выдавать результаты и реагировать на запросы?
20.Что происходит с файлами ОС в процессе ее загрузки?
21.Пользователь, перемещаясь из одного каталога в другой, последовательно посетил каталоги LESSONS, CLASS, SCHOOL, D:\ , MYDOC, LETTERS. При каждом перемещении пользователь либо спускался в каталог на уровень ниже, либо поднимался на уровень выше. Каково полное имя каталога, из которого начал перемещение пользователь?

1) D:\MYDOC\LETTERS

2) D:\SCHOOL\CLASS\LESSONS

3) D:\LESSONS\CLASS\SCHOOL

4) D:\LESSONS

22. Определите, какое из указанных имен файлов не удовлетворяет маске: ?*di.t?*

1) poydi.t

2) pogudi.tanx

3) 2di.t9

4) melodi.theme

23.В некотором каталоге хранится файл Список_литературы.txt. В этом каталоге создали подкаталог с именем 10_CLASS и переместили в него файл Список_литературы.txt. После чего полное имя файла стало D:\SCHOOL\PHYSICS\10_CLASS\Список_литературы.txt.

Каково пол­ное имя каталога, в котором хранился файл до перемещения?
1) D:\SCHOOL\PHYSICS\10_CLASS

2) D:\SCHOOL\PHYSICS

3) D:\SCHOOL

4) SCHOOL

24. Какой из файлов соответствуют маске ??P*.A??:

1) ppepsi.abc;

2) pedgy.arj;

3) pepper.arj;

4) pepsi.a1;

5) fanta.doc



Вы находитесь на странице вопроса "Что такое компьютер? Расскажите про компьютер", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.