Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

задания по паскалю Даны координаты двух различных полей шахматной доски х1, y1, x2, y2 (целые числа, лежащие в диапазоне 1-8). Проверить

10-11 класс

истинность высказывания: «Данные поля имеют одинаковый цвет».

помагите решить

Kris2002s 16 июня 2013 г., 1:33:48 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Леонардо2010
16 июня 2013 г., 4:27:23 (10 лет назад)

var
x1,y1,x2,y2:integer;
begin
readln(x1);
readln(y1);
readln(x2);
readln(y2);
if (x1+y1+x2+y2) mod 2 = 0 then
writeln('ONI IMEUT ODINAKOVIJ ZVET');
else
writeln('ONI IMEUT RAZNIJ ZVET');
end.

Ответить

Другие вопросы из категории

незнайка познакомился в интернете с машей , и ему стало интересно сколько

ей лет, он задал ей вопрос на что она ответила, мне 33 года, моей маме 124 года, а папе 131, а вместе нам 343. какую систему счисления использовала Маша?

Помогите решить задачу. Pascal

Дан массив
целых чисел К(15), найти и вывести на печать отрицательные элементы из
этого массива.

Помогите срочно)))

Вводится последовательность из N положительных целых чисел. Найти наименьшее число среди чётных элементов последовательности.
Lazarus

Читайте также

Помогите надо написать программу в паскале. 1)координаты двух различных полей шахматной доски x1, y1,x2, y2 (целые числа, лежащие в диапазоне 1–8).

Проверить истинность высказывания: «Ладья за один ход может перейти с одного поля на другое». 2) Дано трехзначное число. Проверить истинность высказывания: «Все цифры данного числа различны». 3)Даны две переменные целого типа: A и B. Если их значения не равны, то присвоить каждой переменной сумму этих значений, а если равны, то присвоить переменным нулевые значения. Вывести новые значения переменных A и B.

Дана строка , в которой содержится осмысленное текстовое сообщение. Слова сообщения разделяются В заданном формате дд- целое число из диапазона от 1 до

31, мм - целое число из диапазона от 1 до 12, а гг - целое число из диапазона от 1 до 2020 (если какая-то часть формата нарушена, то данная подстрока в качестве даты не рассматривается.) Заменить каждую дату сообщения на дату следующего дня. Написать программу на Паскале. Сроооооооооооооочнооо. Пооожалуйста.....

10-11 класс информатика ответов нет
Задачи паскаль, помогите пожалуйста кто. 1, Напишите программу, реализующую следующие вычисления. Дан номер месяца — целое число в диапазоне

1–12, введенное с клавиатуры (1 — январь, 2 — февраль и т. д.). Вывести название соответствующего времени года («зима», «весна», «лето», «осень»).

2, Напишите программу, реализующую следующие вычисления. Дана матрица размера M x N (числа вводятся с клавиатуры). Для каждого столбца матрицы найти произведение его элементов. Полученные значения вывести в текстовый файл.

3, Напишите программу с использованием функции CircleS(R) вещественного типа, находящей площадь круга радиуса R (R — вещественное). С помощью этой функции найти площади трех кругов с данными радиусами. Площадь круга радиуса R вычисляется по формуле S = πR2.

4, Напишите программу, реализующую следующие вычисления. Дано целое число N (1≤N≤26), введенное с клавиатуры. Вывести N первых прописных (то есть заглавных) букв латинского алфавита.

вопрос по базам данных с вариантами ответа

добрый вечер, школьники, студенты, а также более старшие представители (очень хотелось бы прочитать мнение студентов-программистов, специалистов по базам данных).
помогите, пожалуйста, ответить на вопрос по базам данных

вопрос:
Какой проект даст алгоритм декомпозиции в НФБК отношения Apply(SSN,cName,state,date,major) с функциональными зависимостями cName → state и SSN,cName → date,major? *



Вы находитесь на странице вопроса "задания по паскалю Даны координаты двух различных полей шахматной доски х1, y1, x2, y2 (целые числа, лежащие в диапазоне 1-8). Проверить", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.