Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Даны длины трех треугольников a,b,c. Опрелелить существует ли треугольник с такими сторонами и если да, то вычислите его периметр. решите плитз через ABC

5-9 класс

packal. напишите программу. помогите

Atlandotashev 04 февр. 2014 г., 18:07:29 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lenaja2308
04 февр. 2014 г., 19:07:05 (10 лет назад)

var a, b, c: real
BEGIN
write ('Vvedite a, b, c'); readln (a, b, c);
If ((a+b>c) and (a+c>b) and (b+c>a)) then writeln ('Tr-nik suschestvuet, P = ', a+b+c)
else writeln ('Tr-nik ne suschestvuet');
END.

Ответить

Другие вопросы из категории

Помогите пожалуйста

Сколько Мбайт содержится в: 70254592 байтах
20480 Кбайтах
42 байтах
2 Гбайтов

Ваня, Петя, Саша и Коля носят фамилии начинающееся на буквы В, П, С, и К. Известно, что 1) Ваня и С. – отличники; 2) Петя и В. – троечники; 3) В ростом

выше П.; 4) Коля ростом ниже П.; 5) Саша и Петя имеют одинаковый рост. На какую букву начинаются фамилии каждого?

Читайте также

Помогииииите.

даны два угла (в градусах. Определить, существует ли треугольник с такими углами, и если да, то будет ли он прямоугольным

Даны три натуральных числа. Напишите программу, определяющую, существует ли треугольник с такими длинами сторон. Если существует, определите его тип

Имеются данные о количестве полных лет трех призеров спартакиады. Напишите программу, выбирающую и выводящую возраст самого младшего призера.

Даны три натуральных числа. Напишите программу, определяющую, существует ли треугольник с такими длинами сторон.Если существует такой треугольник, то

определите его тип (равносторонний, равнобедренный, разносторонний)
Пример входных данный Пример выходных данных
a b c>> 1 2 1 Не существует a b c>> 2 2 2 Равносторонний
a b c>> 20 20 30 Равнобедренный
a b c>> 3 4 5 Разносторонний

Пожалуйста, помогите! До вечера нужно сделать, тему пропустила. Помогите, 9 - 11 класс.

Даны три натуральных числа. Напишите программу(на языке Паскаля), определяющую, существует ли треугольник с такими длинами сторон. Если такой треугольник существует, то определите его тип(равносторонний, равнобедренный, равносторонний).

(Спам и неправильные решения будут отправлены модетатору).

даны три натуральных числа. напишите программу в паскале , определяющую , существует ли треугольник с такими длинами сторон. Если такой существует , то

определите его тип (равносторонний , равнобедренный, разносторонний) СРОЧНО! ЗАРАНЕЕ СПАСИБО.



Вы находитесь на странице вопроса "Даны длины трех треугольников a,b,c. Опрелелить существует ли треугольник с такими сторонами и если да, то вычислите его периметр. решите плитз через ABC", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.