Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Ребят,помогите пожалуйста ,жизнь решается !!!

5-9 класс

Ola008 12 июня 2014 г., 23:01:48 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ДенисВеликанов513
13 июня 2014 г., 1:19:04 (9 лет назад)

 скажи, что нужно сделать?


+ 0 -
Olorenzola
13 июня 2014 г., 3:23:55 (9 лет назад)

найдите ошибки ,не позволяющие работать в программе. Progam control 1;

+ 0 -
Kipillj
13 июня 2014 г., 5:54:05 (9 лет назад)

найти ошибки. Progam control 1; Usus CRT; begin x:=5;y:=7; writeln("сумма х и у равна",х+у); End

+ 0 -
NikNik98
13 июня 2014 г., 3:39:26 (9 лет назад)

program control1;
Uses crt;
var
x,y:integer;
begin
x:=5;
y:=7;
writeln('ñóììà õ è ó ðàâíà: ',x+y);
End.

+ 0 -
AniSpenser
13 июня 2014 г., 5:49:13 (9 лет назад)

Program control 1

+ 0 -
Lizalizaliza22
13 июня 2014 г., 8:34:25 (9 лет назад)

program control 1; Usus crt; begin x:=5;у:=7; writeln("сумма х и у равна",х+у); End здесь нужно исправить ошибки.

Ответить

Читайте также

помогите пожалуйста! никак не могу с ноутбука зайти в вконтакт, но с телефона получается.появляется (ну это у всех) введите свой e-mail (или

телефон) и пароль .я ввожу, нажимаю войти, потом появляется картинка и говорят "Введите код с картинки" (эту функцию я отключила несколько лет назад!!! ) ,ну я думаю, хорошо, я введу, подумаешь три буковки. ВОТ! После этого проблема. мне пишут " Лена, мы зафиксировали попытку взлома Вашей страницы. Не беспокойтесь, она в безопасности. Чтобы обезопасить Вашу страницу от злоумышленников и в будущем, мы просим Вас подтвердить привязку к телефону и придумать новый сложный пароль. " Ладно я ввожу свой номер телефона, чтоб мне пришел код активации. Раньше мне приходило вот это"Для активации услуги подтвердите Ваше согласие с правилами, Ответь ДА стоимость отправки смс на номер 4012 - 203.19"!!! А сейчас уже если я наберу номер ничего абсолютно не происходит. Ага! Еще чего, не буду я на них целых 200 рублей тратить! Помогите пожалуйста мне решить эту проблему
И еще кое что, когда мой брат или подруга тоже попытались зайти в ВК у них всеё было тоже самое
С телефона пароль меняла, но ничего не изменилось

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

Всем информатикам сюда. Помогите пожалуйста,люди добрые...(

1)S=1+2+3...+10
for, while, repeat.

2)S=2+4+6+8...+20

for, while, repeat.
надо короче решить с помощью этих трех программ этот пример. что бы выходил этот ответ...помогите пожалуйста.

РебяТ помогите очень надо, решит не могу не был на уроках, а она мне дала задачу.

Массив содержит 20 случайных чисел из промежутка [1..37] Выводит на экран эдементы больше 11, но меньше 22 ПОжалуйста помогите)



Вы находитесь на странице вопроса "Ребят,помогите пожалуйста ,жизнь решается !!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.