Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

написать программу по паскале по файлам: ИЗ ОДНОГО ФАЙЛА СКОПИРОВАТЬ В ДРУГОЙ ФАЙЛ. пожалуйста решите до завтра надо((

10-11 класс

Nstml 09 сент. 2014 г., 9:46:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tanyek72
09 сент. 2014 г., 12:44:32 (9 лет назад)

var a,b:longint;
c:text;
begin
assign(c, 'Input.txt');
reset(c);
read(c,a,b);
close(c);
assign(c, 'Output.txt');
rewrite(c);
writeln(c,a,' ',b);
close(c);
end.

P.S. в файле 

Ответить

Другие вопросы из категории

Дается последовательность из N чисел. Выведите разницу между максимальным и минимальным элементами последовательности.

Формат входных данных
Первая строка входного файла содержит целое число N (1 <= N <= 100000). В следующей строке задаются N положительных целых чисел, каждое из которых не превышает 100000.

Треугольник задан длинами своих сторон – a, b, c. Определить является ли

он тупоугольным, прямоугольным или остроугольным

Сделать разветвляющуюся алгоритмическую структуру.

Написать программу, которая считает и выводит на экран сумму всех целых чисел из промежутка [A, B]. Числа A и B задает пользователь.

Программу реализовать с помощью трех циклических алгоритмов:
1) Цикл со счетчиком for
2) Цикл с предусловием while
3) Цикл с постусловием repeat
В программе предусмотреть ситуацию, когда пользователь вводит значение B ‹ A
Пример 1:
Пользователь вводит числа A=5, B=10. Сумма чисел: 5+6+7+8+9+10. Вывод на экран: 45
Пример 2:
Пользователь вводит числа A=7, B=4. Сумма чисел: 4+5+6+7. Вывод на экран: 22
Пример 3:
Пользователь вводит числа A=5, B=5. Сумма чисел: 5. Вывод на экран: 5

Читайте также

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

Помогите пожалуйста написать программу в паскале.

Составить программу перевода натурального числа из десятичной системы счисления в двоичную

10-11 класс информатика ответов нет


Вы находитесь на странице вопроса "написать программу по паскале по файлам: ИЗ ОДНОГО ФАЙЛА СКОПИРОВАТЬ В ДРУГОЙ ФАЙЛ. пожалуйста решите до завтра надо((", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.