Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Запишите выражения на языке програмирования.Решите пож 1-2 а то вобще ничего не понел

5-9 класс

YamahaStunt65 10 марта 2016 г., 16:25:26 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pashina84
10 марта 2016 г., 17:01:17 (8 лет назад)

a) y=(3*sqr(x)+7)/((5*x)+1);
b)b=sqrt((sqr(a)-c)/(4*a*c)-(a/(7*c));
в)y=sqr(cos)*2*x+abs(sin(x/2);
г)sqr(x)+sqr(y)<=sqr(z-8);

Ответить

Читайте также

Запишите выражение на языке QBasic 17+2,93²

5,1²*3.6

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

из математической записи создать запись на языке программирования.

а)2,136+2/3y
б)(x-5)+a/3ax
Например:
Математическая запись: Запись на языке программирования:
a+3b-2c (a+3 умножить на b-2 умножить на c):(7 умножить на a+2)
Срочно!



Вы находитесь на странице вопроса "Запишите выражения на языке програмирования.Решите пож 1-2 а то вобще ничего не понел", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.