Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

дать определение каждому слову:Вкладка, список, расскрывающийся список, счётчики, флажки,ползунки,командные кнопки,переключатель,текстовое

5-9 класс

поле,контекстивное меню!(Это элементы диологовых окон)!!!

SavinaAnna48 22 марта 2017 г., 6:28:25 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rshagabieva
22 марта 2017 г., 7:03:28 (7 лет назад)

Вкладка — элемент графического интерфейса пользователя, который позволяет в одном окне приложения переключение между несколькими открытыми документами или предопределёнными наборами элементов интерфейса, когда их доступно несколько, а на выделенном для них пространстве окна можно показывать только один из них.

Список  — способ оформления перечней в тексте.

Контекстное меню - меню, набор команд в котором зависит от выбранного, или находящегося под курсором в момент вызова объекта, а также состояния рабочей среды и программы, в которой этот объект находится — то, что в совокупности представляет собой контекст для этого меню.

Ответить

Другие вопросы из категории

Укажите пожалуйста ошибку.

P.S. Программа должна определять максимальное из этих чисел.


var b,c:integer;
function back():integer;
const
a:array [1..10] of byte = (1,2,3,4,5,6,7,8,9,10);
var max,d,m:integer;
begin
max:=-100;
for m:=1 to 10 do;
begin
d:=a[m];
if d>max then max:=d;
back:=max;
end;
end;
begin
writeln(max);
end.

Читайте также

кодирование текста осуществляется перестановкой букв в каждом слове по одному и тому же правилу. Восстановите кодированую информацию и сформулируйте

правила перестановки.
а) руко, евнса,акинукыл, ниофмрцаяи, омркмоу одджь ен тсарешн
б) анера, анизрок, казкюр
в) анклан, игатар, етеливроз
г) бнаолк,внаог, ктаебни
напишите правило кодирования каждого слова, и восстановленную информацию)

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

Дано слово "Процессор". Используя буквы входящие в это слово в качестве алфавита(буквы могут быть только прописными), были составлены все возможные слова

из четырех букв, такие что соседние буквы в каждом слове различны и все слова отличаются друг от друга хотя бы одной буквой. Слова, состоящие из одинаковых букв, но стоящих в разном порядке считаются различными. Сколько получилось таких слов? В ответе укажите целое число.
Можно пожалуйста с подробным решением?

в алфавите DELTA всего 8 букв а каждое слово языка может состоять не более чем и 2 букв.Какое максимальное кол-во слов в этом языке?

Имеется текст,объемом 20 килобайт(на каждой странице 40 строк по 64 символа в строке,1 символ занимает 8 бит)Определите количество страниц в тексте



Вы находитесь на странице вопроса "дать определение каждому слову:Вкладка, список, расскрывающийся список, счётчики, флажки,ползунки,командные кнопки,переключатель,текстовое", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.