Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Задача №312. Дан массив из n элементов. Найти номер наименьшего элемента массива.

10-11 класс

Zelemhan709 08 сент. 2013 г., 23:19:44 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dannydk
09 сент. 2013 г., 2:02:10 (10 лет назад)

var a:array[1..1000] of integer;
n,i,min,nomer:integer;
begin
write('Vvedite N = ');
read(n);
for i:=1 to n do begin
write('Vvedite a[',i,']=');
read(a[i]);
end;
min:=a[1];
for i:=1 to n do if min>=a[i] then begin min:=a[i]; nomer:=i;end;
write('Nomer minimalnogo elementa = ',nomer);
end.

Ответить

Другие вопросы из категории

Нужно написать программу на Паскале используя процедуру.

Условие: Найти и вывести максимальный элемент кратный N.
N вводится с клавиатуры.

1. Что такое объект?2. Что такое система?3. Что такое общее имя объекта? Приведите пример.4. Что такое единичное имя объекта? Приведите пример.5.

Приведите пример природной системы.6. Приведите пример технической системы.7. Приведите пример смешанной системы.8. Приведите пример нематериальной системы.9. Что такое классификация?10. Что такое класс объектов?

Читайте также

1)дан одномерный массив из 5 элементов.найти сумму положительных элементов. 2)Дан одномерный массив из 7

элементов.Найти колличество четных положительных элементов.

3)Дан массив из 6 элементов.Найти произвдение положительных из них.

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от -100 до 100. Напишите программу, которая позволит

подсчитать среднее арифметическое положительных элементов массива, которые кратны первому элементу массива. №2. Дан массив из 40 элементов. Каждый элемент может принимать целочисленные значения от 0 до 200. Напишите программу, которая позволит найти наиболее часто встречающийся элемент массива

на языке паскаль 1)дан массив натуральных чисел найдите сумму всех его элементов 2)вычислить количество положительных чисел

среди 10 элементов вещественного массива

3)заполнить массив из n целых чисел.выяснить какое число встречается раньше-положительное или отрицательное.

4)в целочисленном массиве есть отрицательные элементы.вывести номера этих элементов

1)дан массив натуральных чисел найдите сумму всех его элементов 2)вычислить количество положительных чисел среди 10 элементов вещественного

массива

3)заполнить массив из n целых чисел.выяснить какое число встречается раньше-положительное или отрицательное.

4)в целочисленном массиве есть отрицательные элементы.вывести номера этих элементов



Вы находитесь на странице вопроса "Задача №312. Дан массив из n элементов. Найти номер наименьшего элемента массива.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.