Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Человек делает покупки в магазине. Определите сколько денег у него останется после покупки перчаток,стоимостью а рублей, портфеля,стоимостью b рублей и

5-9 класс

галстука,стоимостью d рублей.

den-количество денег у человека; ost-остаток.
И вот эта херняяя:
Program Z1
var
a,b,c,d,den,ost: integer;
begin
А что дальше? Напиши решения задачи,пожалуйста)


DZIYANA 25 дек. 2013 г., 14:17:07 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ekar
25 дек. 2013 г., 15:11:21 (10 лет назад)

Program Z1
var
a,b,c,d,den,ost: integer;
begin
writeln('Введите стоимость перчаток');
readln(a);
writeln('Введите стоимость портфеля');
readln(b);
writeln('Введите стоимость галстука');
readln(d);
writeln('Введите кол-во денег у человека');
readln(den);
c:=a+b+d;
ost:=den-c;
writeln('Остаток: ',ost);
end.

Здесь c - это подсчет всей суммы (пояснение на всякий случай).

+ 0 -
Славко
02 февр. 2017 г., 12:32:54 (7 лет назад)

Что нужно вводить в стоимости?

Ответить

Другие вопросы из категории

Читайте также

Д/з 6 класс

1. Чему равны значения переменных
r, a, d?

a:=5; b:=20; c:=-7;

d:=2.5;

r :=
a+(4*b+c)*d;

a:= a+4;

d:=a*7;


2. В пяти тестовых опросах мальчик получил оценки. Составьте
программу, которая определит среднее значение оценок, полученных мальчиком в
пяти опросах.




3*. Задача. «Покупка в магазине»

Человек делает в магазине покупки. Определите сколько денег
у него останется после покупки в магазине перчаток стоимостью А руб., портфеля
стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с
клавиатуры.



Исходные данные.

a — стоимость перчаток;

b — стоимость портфеля;

d — стоимость галстука;

dengi — количество денег у человека.

Все эти переменные будут вещественного типа.

Результат.

ostatok — количество денег, которое останется у человек
(вещественный тип).

Метод решения.

ostatok = dengi – a – b – d

Написать программу, реализующую данную задачу





Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

тема:Pascal. Циклы

1)Составить программу подсчета суммы нечетных делителей,кратных трем,натурального числа N
2) Составить программу,вычисляющую x^n,где n-целое положительное число.
3) Одноклеточная амеба каждые 3 часа делится на 2 клетки.Определить,сколько амеб будет через 3,6,9,12...24 часа.



Вы находитесь на странице вопроса "Человек делает покупки в магазине. Определите сколько денег у него останется после покупки перчаток,стоимостью а рублей, портфеля,стоимостью b рублей и", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.