Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

тема:Pascal. Циклы

5-9 класс

1)Составить программу подсчета суммы нечетных делителей,кратных трем,натурального числа N
2) Составить программу,вычисляющую x^n,где n-целое положительное число.
3) Одноклеточная амеба каждые 3 часа делится на 2 клетки.Определить,сколько амеб будет через 3,6,9,12...24 часа.

Mayakovmaksim 28 нояб. 2013 г., 2:13:01 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Owl2288
28 нояб. 2013 г., 3:34:03 (10 лет назад)

1
var n,s,i:integer;
begin
readln(n);
for i:=3 to n do
  if (n mod i=0) and (i mod 3=0) and (i mod 2>0) then
    s:=s+i;
writeln ('Ответ: ',s);
end.

2
var
  n,i:integer;
  x,y:real;
begin
readln(x,n);
y:=1;
for i:=1 to n do y:=y*x;
writeln (x,'^',n,'=',y);
end.

+ 0 -
Sananilan
28 нояб. 2013 г., 5:11:23 (10 лет назад)

Помогите пожалуйста!

Ответить

Другие вопросы из категории

Читайте также

Я никогда не подружусь с этой темой...

1. С клавиатуры вводится 7 целых чисел. Найти сумму всех нечетных среди них.
2. С клавиатуры вводится 7 целых чисел. Найти произведение чисел кратных 7.

(Информатика. Тема: Pascal ABC. 8 класс)

Помогите решить срочно пожалуйста

Задача в pascal Цикл с условием
Первая задача:
S=1+2+3+4+.....+
вторая задача:
С клавиатуры вводятся целые числа 0 на конце,средние значение положительных чисел.

Помогите пожалуйста срочно

Задача в pascal Цикл с условием
Признаком завершения является три 0 подряд

Задача


2)Сколько раз надо повторить иттерацию



Вы находитесь на странице вопроса "тема:Pascal. Циклы", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.