Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

НАПИШИТЕ ПОЖАЛУЙСТА НЕ СКОЛЬКО ПРОГРАММ НА ПАСКАЛЬ !! ОЧЕНЬ НУЖНО, ТОЛЬКО ЧЕТНЫЕ.ПОЖАЛУЙСТА!!

5-9 класс

Yulia741 11 апр. 2014 г., 10:25:46 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vay12
11 апр. 2014 г., 12:24:38 (10 лет назад)

Program CL1;

Var M array[1..10]of integer;

K,sum,i:integer;

Begin

For i:=1 to 10

M[i]=random(15-(-15)+15$

Writeln('Исходный массив');

For i=1 to 10 do

Write (M[i]),';');

K=0;

sum=0;

writeln;

For i:=1 to 10 do

if M[i]>0 then write M[i]),';'

Witeln('Количество положительных элементов,'К')

End.

Ответить

Читайте также

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Помогите!Очень нужно)))

В строке символов определить кол-во букв А.
Нужно составить программу на Паскале))

Составить программу которая определяет сколько тыс.руб пропали сегодня в столовой из-за отсутствия на занятиях некоторых учащихся по неизвестной причине.

Программа должна спрашивать:
- сколько человек было поставлено на заявку.
- сколько человек присутствовало на занятиях.
- сколько стоит обед для одного учащегося.
Помогите пожалуйста, очень нужно, только правильно, заранее спасибо.



Вы находитесь на странице вопроса "НАПИШИТЕ ПОЖАЛУЙСТА НЕ СКОЛЬКО ПРОГРАММ НА ПАСКАЛЬ !! ОЧЕНЬ НУЖНО, ТОЛЬКО ЧЕТНЫЕ.ПОЖАЛУЙСТА!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.