Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите решить третью задачу

5-9 класс

АпОлИнАрИя582 28 июня 2014 г., 5:46:30 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Вероятность
28 июня 2014 г., 7:46:42 (9 лет назад)

var 
  i: integer;
  s: string;
begin
  write('Ваше имя: ');
  readln(s);
  for i := 1 to 7 do begin
    writeln('- Как тебя зовут?');
    writeln('- ', s, '.');
    writeln('- Здорово, я тоже ', s, '.');
    writeln('- Хорошо, ', s, ', теперь я точно не забуду твое имя - ', s, '.');
    writeln;
  end;
end.

Ответить

Другие вопросы из категории

Какой бывает тип данных?
Для передачи секретного сообщения используется код,

состоящий из десятичных цифр. При этом все цифры кодируются одним и тем же
количеством бит (минимально возможным). Определите информационный объем
сообщения, состоящего из 100 символов.

Читайте также

Пожалуйста помогите решить,не могу разобраться(

решить такую задачу:
Файл размером 100 МБ начинает передаваться с файлового сервера на смартфон через школьное WiFi-соединение
со скоростью 8192 кБит в секунду 1,5 минут.
Затем WiFi-роутер отключили, а остаток файла пришлось получать некоторое время посредством платной 3G-связи.
Определите в какую сумму пользователю обойдётся скачивание файла, если стоимость 1 КБайта составляет 10 копеек.

1. Написать программу, которая спрашивает «Который час?» и, в зависимости от введенного времени, выводит на экран приветствие: «Доброе утро», «Добрый

день», «Добрый вечер», «Спокойной ночи».
2. Составьте программу, которая вычисляет оптимальный вес пользователя, сравнивает его с реальным весом и выдает рекомендации о необходимости поправиться или похудеть. Оптимальный вес вычисляется по формуле: рост (в сантиметрах) – 100.
Помогите решить 2 задачи

Помогите решить 2 задачи
Помогите решить логическую задачу

Мальчики Никита,Саша и Руслан учатся в разных школах.Они встретились после урока информатики, на котором каждый из них познакомился с одной из операционной системой :Windows,MacOs, и Linux. С какой системой познакомился каждый мальчик если известно что в школе на компьютерах установлены операционные системы: Windows и linux,Саша:Windows и MacOs. Известно что в школе у Руслана одна операционная система с логотипом которой является пингвин.
С объяснением пожайлуста



Вы находитесь на странице вопроса "Помогите решить третью задачу", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.