Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите, пожалуйста составьте блок схему) мучаюсь 3 дняяя

5-9 класс

Krestia 09 нояб. 2014 г., 23:41:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Garibovoktay2013
10 нояб. 2014 г., 0:14:15 (9 лет назад)

Сам точно не знаю. Может быть, вот так?

Ответить

Другие вопросы из категории

Внесите недостающие надписи в схему:

Признаки обьекта
и 4 колонки которые нужно заполнить

Написать эфыективную с точки зрения распределения памяти и скорости работы программу для решения задачи:

Известен рост каждого из N- гвардейцев кардинала (представлен в линейной таблице) выведите на экран рост двух самых высоких . (все гвардейцы имеют разный рост)
Входные данные : N<50(количество гвардейцев), рост каждого из гвардейцев
Выходные данные: рост 2-x самых высоких


Входные данные
N=5
187
178
175
191
189
Выходные Данные:
191
189

Читайте также

1.Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно.

2.Составить блок - схему кипячения чайника.

3.Составить алгоритм сбора яблок в саду.Ваша задача сводится к тому,что необходимо собрать ведро яблок с земли.

4.Составьте алгоритм на формальном языке и блок - схему для решения следущего примера : y=5x+6,если х=3

Помогите пожалуйста составить блок-схему к данному циклу!

var T: array [1..10] of integer; C: array [1..10] of real; i: integer; a: real; begin a := 0; for i := 1 to 10 do begin readln(T[i], c[i]); a := T[i] * c[i] + a; end; writeln; writeln(a); end.

1.Постройте блок-схему алгоритма, записанного на алгоритмическом языке:

Напиток
алг
нач
орехи истолочь в ступке
орехи растворить в горячем молоке
варить 10 минут, добавить сахар
охладить
кон
2.Составьте блок-схему нахождения периметра треугольника
по формуле: P=a+b+c, если a=3; b=4;c=5.
3.Даны числа X,Y,Z. найдите их среднее арифметическое.
4. составьте блок-схему вычисления следующего выражения:
a=|x-y| : 10x+|xy+x+y|
РЕБЯТ ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НУЖНА ВАША ПОМОЩЬ!



Вы находитесь на странице вопроса "Помогите, пожалуйста составьте блок схему) мучаюсь 3 дняяя", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.