Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Вычислить площадь треугольника со сторонами K и прилежащими углами A и B

10-11 класс

18712905 08 окт. 2013 г., 4:57:54 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Меделайн13
08 окт. 2013 г., 5:28:06 (10 лет назад)

var
  k, a, b: real;
begin
  readln(k, a, b);
  writeln('S = ', 0.5 * sqr(k) * ((sin(a / 180 * pi) * sin(b / 180 * pi)) / sin((180 - a - b) / 180 * pi)));
end.

Ответить

Другие вопросы из категории

нужно решение - объяснение - ответ у меня есть Была произведена серия из 5 подбрасываний монетки. В результате каждого

подбрасывания монетка может выпасть орлом или решкой с равной вероятностью. Сколько бит информации будет нести в себе сообщение о том, что в результате второго и четвертого подбрасываний в этой серии монетка упала орлом.

Помогите пожалуйста, очень надо :( "Расследование на диване" (по изображению - во влажениях) Итак, представьте: Вы

следователь-детектив. Наконец то вы ушли в отпуск и вы лежите на диване, читая книжку. Неожиданно раздался звонок в дверь. На пороге стояла взволнованная соседка. Оказалось, что она недавно нашла рисунок, на котором узнала своего сына. У сына есть друг Саша, который хорошо рисует, и она предполагает, что он нарисовал их отдых. Но женщина ничего не знала об этом событии, и очень просила вас помочь ей узнать как было дело. Взглянув на изображение (изображение во влажениях) вы смогли ответить на все ее вопросы:

Читайте также

Дан прямоугольник с размерами 425Х131. От него отрезают квадраты со стороной 131, пока это возможно. Затем от оставшегося прямоугольника вновь отрезают

квадраты со стороной, равной 425-131*3=32, и т.д. На какие квадраты и в каком их количестве будет разрезан исходный прямоугольник?

ПОМОГИТЕ! ТОЛЬКО НУЖНО РЕШИТЬ НЕ ЧЕРЕЗ if, A ЧЕРЕЗ CASE1. Пользователь вводит неотрицательное однозначное число A. Написать программу:

вычисляющую в случае ввода 1 - площадь круга с радиусом A,
вычисляющую в случае ввода 2 - площадь квадрата со стороной A,
вычисляющую в случае ввода 3 - площадь равностороннего треугольника со стороной A,выдающую сообщение «нужно ввести число 1, 2, 3» в остальных случаях.



Вы находитесь на странице вопроса "Вычислить площадь треугольника со сторонами K и прилежащими углами A и B", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.