Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Массив А(1...20) А(I)=random(20) Найти SA(min,max)

5-9 класс

КЭС2002 25 дек. 2014 г., 2:20:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alkatraz1995
25 дек. 2014 г., 3:17:53 (9 лет назад)

var a:array[1..20] of integer;
s,i:integer;
begin
for i:=1 to 20 do begin
a[i]:=random(20);
end;
for i:=16 to 20 do
s+=a[i];
writeln(s);
end.

если я правильно понял условие

+ 0 -
NadyaAntre9
25 дек. 2014 г., 4:14:25 (9 лет назад)

это сумма последних пяти элементов

+ 0 -
Mishamitrofanov
25 дек. 2014 г., 7:00:55 (9 лет назад)

а само условие задачи можно?

+ 0 -
БудущийБиолог
25 дек. 2014 г., 8:39:32 (9 лет назад)

оно перед тобой

+ 0 -
Denis821999
25 дек. 2014 г., 10:36:17 (9 лет назад)

там только решить надо

+ 0 -
Korobtsov04
25 дек. 2014 г., 13:18:36 (9 лет назад)

знаешь кк решить?????????????????

Ответить

Другие вопросы из категории

Помогите прошу Исполнитель умеет выполнять 2 команды: умнажить на 2 и прибавлять 1.

Придумайте для негонаиболее короткий план получения из 0 числа 30

Читайте также

Нужно перевести данную программу на язык С++ с паскаля.Срочно! program tt; uses crt; const Nmax=10; var m:array[1..Nmax] of integer; i,i_min,i_max:byte;

min,max:integer; begin ClrScr; randomize; writeln('Исходный массив:'); for i:=1 to Nmax do begin m[i]:=random(20)-10; write(m[i],' '); end; max:=m[1]; min:=m[1]; i_min:=1; i_max:=1; for i:=1 to Nmax do begin if m[i]>max then begin max:=m[i]; i_max:=i; end; if m[i]

Массивы. СРОЧНО!!!!! ПОЖАЛУЙСТА!!!!! - 20 баллов

1. Задать через датчик случайных чисел одномерный
вещественный массив V[1..20]
и отсортировать его по возрастанию, полученный массив вывести на экран.

1. Имеется целочисленный массив, состоящий из 15 элементов: a) Найти сумму a[1] и a[7] элементов; b) Найти разность a[9] и a[3] элементов; c) Найти

среднее арифметическое всех элементов массива; d) Найти произведение всех элементов массива.

4 а) составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 , затем элементы с четными индексами

удваиваются , а элементы с нечетными индексами утраивает.Выведите на экран исходный и полученный массив.

б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 , затем изменяет знак элементов с четными индексами на противоположный .Выведите на экран исходный и полученный массивы.

5) а)составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит количество элементов ,которые больше своего соседа слева

б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 и находит количество пар элементов с четными значениями.

6) а)составьте программу ,которая заполняет массив а[1..20 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит среднее арифметическое элементов с четными значениями и нечетными индексами.

б) составьте программу ,которая заполняет массив b[1..15 ] случайными целыми числами в диапозоне от 1 до 20 и выводит все тройки элементов , упорядоченные строго по возрастанию.



Вы находитесь на странице вопроса "Массив А(1...20) А(I)=random(20) Найти SA(min,max)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.