Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите решить пожалуйста желательно Паскелем

5-9 класс

Напишите программу, которая в последовательности натуральных чиселопределяет количество всех чётных чисел, кратных 5. Программа получаетна вход натуральные числа, количество введённых чисел неизвестно,последовательность чисел заканчивается числом 0 (0 – признак окончанияввода, не входит в последовательность). Количество чисел не превышает1000. Введённые числа не превышают 30 000.Программа должна вывести одно число: количество всех чётных чисел,кратных 5.

Li2842 02 июня 2014 г., 7:19:16 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Diana915
02 июня 2014 г., 10:12:52 (9 лет назад)

пожалуйста
var x,m:integer;
begin
m:=0;
x:=-1;
while (x<>0) do
begin
readln(x);
if (x<>0)and(x mod 2=0) and(x mod 5=0) then m:=m+1;
end;
writeln(m);
end.

Ответить

Другие вопросы из категории

нормализуйте мантиссу в числах

а)0,000156х10(в пятой степи)
б)-0,01678х10(в3степени)
только можно не просто ответы и решения тоже

к реке одновременно подошли три купца и три разбойника.Всем необходимо было переправиться на противоположный берег.У берега стояла лодка,которая могла

вместить только двух человек.Купцы боязливо поглядовали на разбойников, так как знали, что во время переправы может всякое случиться.Усли во время переправы на берегу число разбойников и купцов будет одинаковым,то разбойники не тронут купцов;если же число разбойников превысит число купцов хотя бы на одного человека,то разбойники убьют купцов.Перед купцами стояла сложная задача,но она была ими решена - все перебрались на тот берег,и жерт не было.Как сумели переправиться купцы и разбойники и сколько рейсов совершила лодка?За рейс следует считать движение лодки в одном напровлении.

Как записать на языке QBasic выражение

10,6 + -34,3+√(89-25,6)
sin 3,6²

ПОМОГИТЕ!!!!!!!!!ОЧЕНЬ СРОЧНО!!!!!!!!!

Надо нарисовать орнамент в паскале.
И закрасить его!!!
Если нехотите рисовать закоасьте это!!
program kvadrat;uses graphabc;begincircle(160,120,120);circle(160,120,100);circle(160,120,80);circle(160,120,60);circle(160,120,40);circle(160,120,20);end.

Читайте также

Помогите решить пожалуйста. линейные массивы.

1.Замена.- переписать линейныймассив вещественных чисел b(30) в обратном порядке.

Три подруги вышли на прогулку в туфлях и платьях белого, зеленого и синего

цветов. Известно, что только у Ани цвета платья и туфель совпадают. Ни туфли,
ни платье Вали не белые. Наташа в зеленых туфлях. Определите цвет платья и
туфель каждой из подруг.
Помогите решить пожалуйста(спасибо)

ПОМОГИТЕ РЕШИТЬ ПОЖАЛУЙСТА! Заданы массивы A и B чисел (N=10) случайным образом. Сформировать новый массив, каждый элемент которого равен:

сумме этих массивов ; минимальную из соответствующих элементов этих массивов.



Вы находитесь на странице вопроса "Помогите решить пожалуйста желательно Паскелем", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.