Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Как записать на языке QBasic выражение

5-9 класс

10,6 + -34,3+√(89-25,6)
sin 3,6²

Sabino4ka93 11 мая 2014 г., 3:37:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Jenny01
11 мая 2014 г., 4:43:27 (9 лет назад)

y = 10.6 + (-34.3 + Sqr(89 - 25.6)) / (Sin(3.6)) ^ 2
Y=-124
из записи не ясно там sin² или 3,6²

y = 10.6 + (-34.3 + Sqr(89 - 25.6)) / Sin(3.6^2) 
Y=-58

Ответить

Другие вопросы из категории

ПОМОГИТЕ!!!!!!!!!ОЧЕНЬ СРОЧНО!!!!!!!!!

Надо нарисовать орнамент в паскале.
И закрасить его!!!
Если нехотите рисовать закоасьте это!!
program kvadrat;uses graphabc;begincircle(160,120,120);circle(160,120,100);circle(160,120,80);circle(160,120,60);circle(160,120,40);circle(160,120,20);end.

Скорость передали через ADSI соединение равно 128 тысяч бит/с

через данное соединение передают фал размером 625 кб.
Определите время передачи файла в секундах.

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Помогите кто чем может!) НУжно составить программу на языке QBasic. Суть задания: 1)Ввести совю фамилию, имя, отчество как одно текстовое

данное.

а)Определит ьдлину текста.

б)Определить количество букв "b" в нем.

в)Вывести самое длинное слово.

2)Дано предложение. Найти, в каком из слов, состоящего из более чем четырех символов, буква "а" встречается чаще.

По большей части интересует задание 1-в и 2. Буду очень благодарен!!!

из математической записи создать запись на языке программирования.

а)2,136+2/3y
б)(x-5)+a/3ax
Например:
Математическая запись: Запись на языке программирования:
a+3b-2c (a+3 умножить на b-2 умножить на c):(7 умножить на a+2)
Срочно!



Вы находитесь на странице вопроса "Как записать на языке QBasic выражение", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.