Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

произведение элементов одномерного массива. написать программу, которая вычисляет произведения 4 чисел, КОТОРЫЕ ВВОДИТ ПОЛЬЗОВАТЕЛЬ

5-9 класс

Roman921 04 марта 2015 г., 13:47:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sashakalina20
04 марта 2015 г., 15:18:52 (9 лет назад)

var a:array[1..4] of integer;
i,p:integer;
begin
p:=1;
for i:=1 to 4 do begin
read(a[i]);
p*=a[i];
end;
writeln(p);
end.

+ 0 -
7320327
04 марта 2015 г., 17:48:04 (9 лет назад)

пользователем

+ 0 -
Kuzmenkoyulia1
04 марта 2015 г., 19:07:32 (9 лет назад)

числа вводит пользователь или размерность вводит пользователь? это разные вещи...

+ 0 -
Vechersi
04 марта 2015 г., 19:49:38 (9 лет назад)

размерность

+ 0 -
Nemirof
04 марта 2015 г., 20:52:51 (9 лет назад)

к чему тогда в условии произведение 4ех элементов?

+ 0 -
Пандочкаlove
04 марта 2015 г., 22:52:59 (9 лет назад)

значит числа вводит пользователь

Ответить

Другие вопросы из категории

Лабораторная работа №2.Моделирование ситуацийЗадача. Компьютерный магазин.Описание задачиМагазин компьютерных аксессуаров продает товары, указанные в

прайс-листе. Стоимость указана в долларах. Если стоимость товара превышает некоторую сумму, покупателю предоставляется скидка. Составить таблицу-шаблон, позволяющую быстро рассчитывать стоимость произвольной покупки. В расчете учесть текущий курс доллара. Цель моделирования. Автоматизировать расчет стоимости покупки. Составить шаблон расчетной квитанции для покупателя.Компьютерная модельПоскольку одной из целей моделирования является создание шаблона расчетной квитанции для покупателя, то в компьютерной модели надо помимо данных, необходимых для расчета, поместить информацию о названии магазина, дате покупки.Составьте компьютерную модель по приведенному образцу. Введите в ячейки исходные данные, расчетные формулы. Ячейка Формула B2 Команда вставка/дата и время (1)D9 =B9*$B$4 (2)E9 =C9*D9 (3)E18 =СУММ(E9…E17) (4) E19 =ЕСЛИ(E18>$B$6;E18*(1-$B$5);E18) (5) А В С D E

Читайте также

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

Помогите написать программу на Паскале.

Напишите программу, которая в последовательности целых чисел
вычисляет сумму всех чисел, которые кратны 6 или 11. Программа получает на вход
целые числа, количество введённых чисел неизвестно, последовательность чисел
заканчивается числом 0 (0 – признак окончания ввода, не входит
в последовательность).

Количество чисел не превышает 1000. Введённые числа по
модулю не превышают 30 000.

Программа должна вывести одно число: сумму всех чисел,
которые кратны 6 или 11.








Вы находитесь на странице вопроса "произведение элементов одномерного массива. написать программу, которая вычисляет произведения 4 чисел, КОТОРЫЕ ВВОДИТ ПОЛЬЗОВАТЕЛЬ", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.