Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Написать программу, которая вычисляет произведение элементов массива, введенных с клавиатуры (в массиве 5 элементов), (ЯП Паскаль).

5-9 класс

Guhtj 31 марта 2015 г., 4:54:20 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
89080425185
31 марта 2015 г., 5:39:04 (9 лет назад)

var
   a:array[1..5]of real;
   i: integer;
   p:real;
begin
p:=1;
writeln('Вводите элементы массива по одному:');
for i:=1 to 5 do
  begin
  readln(a[i]);
  p:=p*a[i];
  end;
writeln('Произведение равно ',p);  
end.

Ответить

Другие вопросы из категории

В каком файле может храниться рисунок ?

а) les.bmp
b) command.com
c) creml.bmp
d) zadan.txt

Запишите по 2-3 простых ОБЩЕУТВЕРДИТЕЛЬНЫХ, ОБЩЕОТРИЦАТЕЛЬНЫХ, ЧАСТНОУТВЕРДИТЕЛЬНЫХ И ЧАСТНООТРИЦАТЕЛЬНЫХ суждения из истории,географии, биологии,математик

и, русского языка, литературы, информатики.
1) Общеутвердительные суждения:...
2)Частноутвердительные суждения:...
3)Общеотрицательные суждения:...
4) Частноотрицательные суждения:...

Читайте также

ЯЗЫК QBASIC !!! Решите задачи, используя цикл while-wend 1. Написать программу, вычисляющую сумму и среднее арифметическое последовательности

положительных чисел, которые вводятся с клавиатуры. 2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).

1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный

2-ая Составить программу , которая в двумерном массиве случайных чисел элементы всех четных строк делает нулевыми
язык паскаль

1. Написать программу, которая спрашивает «Который час?» и, в зависимости от введенного времени, выводит на экран приветствие: «Доброе утро», «Добрый

день», «Добрый вечер», «Спокойной ночи».
2. Составьте программу, которая вычисляет оптимальный вес пользователя, сравнивает его с реальным весом и выдает рекомендации о необходимости поправиться или похудеть. Оптимальный вес вычисляется по формуле: рост (в сантиметрах) – 100.
Помогите решить 2 задачи

НАПИСАТЬ ПРОГРАММУ В ПАСКАЛЕ

составить программу которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный массив

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).



Вы находитесь на странице вопроса "Написать программу, которая вычисляет произведение элементов массива, введенных с клавиатуры (в массиве 5 элементов), (ЯП Паскаль).", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.