Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

найти сколько в четырёхзначном числе четных цифр.

10-11 класс

Crazymops98 31 авг. 2013 г., 9:05:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nikitkazubov19
31 авг. 2013 г., 11:39:14 (10 лет назад)

да и все цифры могут быть четными:)))

Ответить

Другие вопросы из категории

Даны два целых

числа A и B (A < B). Вывести все целые числа,
расположенные между данными числами (включая сами эти числа), в порядке их
возрастания (убывания), а также количество N этих чисел (с использованием
оператора for, while, repeat)

Напишите программу на языке паскадь для решения следущей задачи.

Известна площадь квадрата. Найдите периметр и диагональ квадрата

Читайте также

1)Ввести целое число и найти произведение его четных цифр. Пример: Введите целое число: 1234. Произведение четных цифр числа 1234 равно

6.

2)Ввести целое число и определить количество черных и нечетных цифр.

Пример:

Введите целое число :12547

количество нечетных цифр:3

количество четных цифр:2

нужно как из четырёхзначного числа сравнить первую и последнюю цифру и две средних вопрос в том что как их вытащить из этого числа? первую и последнюю я

понял как
Console.WriteLine("Введите четырёхзначное число");
m = int.Parse(Console.ReadLine());
a = m / 1000; //последняя 1 цифра
b = m % 10;
допусти я ввёл число 6432 то прога выводит мне 6 и 2 мне надо ещё как то отдельно вывести цифры 4 и 3 и задать им отдельные переменные что бы сравнить

помогите пожалуйста.срочно.

Найти все трех значные числа средняя цифра какого равняется сумме первой и последней цифре.



Вы находитесь на странице вопроса "найти сколько в четырёхзначном числе четных цифр.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.