Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Вычислить площадь полной поверхности и объем прямого кругового цилиндра, заданного высотой и диаметром основания.

5-9 класс

моё решение
Код Pascal
1
2
3
4
5
6
7
8
9
10
11
12
13
14 program qwe;
uses crt;
var h,r:integer;
S,V:real;
begin
clrscr;
h:=10;
r:=5;
S:=2*pi*r*h ;
writeln('ploshad = ',s:2:0);
V:=pi*sqr(r)*h;
writeln('ob`iem = ',v:2:0);
end.

верно ли мое решение?

Ansver20 07 июля 2014 г., 9:10:43 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ДенисКароч
07 июля 2014 г., 11:14:45 (9 лет назад)

Про синтаксис сказать ничего не могу, вроде правильно

объем вычислен верно, а при вычислении площади ты вичислил только боковую площадь цилиндра, и забыл про круглые торцы, их тоже надо прибавить, т.е. S:=2*pi*r*h+2*pi*r*r

 

 

Ответить

Другие вопросы из категории

Информацию,которая выражена на языке, доступном для получателя, называют

1.Полной
2.Понятной
3.Объективной
4.Актуальной

Запишите в виде нумерованного списка последовательность(алгоритм),которую вы выполняете на уроках

математики для достижения результата X=Y

P.S. Нужно для 6 класса.Задание можете найти в учебнике Л.Босова.

Решите побыстрее плииииииииииииззззззз

Читайте также

помогите пожалуйста с информатикой вот такие задачки:

Линейные программы.
Напишите программу на ШАЯ. Вычислите площадь боковой поверхности куба. S=4a(в квадрате)
Условный оператор (ветвление)
Нарисуйте блох-схему. Найдите решение уравнения ax+b=0 если оно отсутствует.
Циклы
Напишите программу на Паскале. Вводится последовательность из N целых чисел. Сколько отрицательных чисел и сумма положительных чисел?
Одномерные массивы
Напишите программу на паскале. В одномерном массиве вычислите сумму положительных элементов.
Двумерные массивы
Напишите программу на паскале. Дан квадратный целочисленный массив. Уменьшить в два раза все его элементы.

Если что извините, надеюсь не много прошу.



Вы находитесь на странице вопроса "Вычислить площадь полной поверхности и объем прямого кругового цилиндра, заданного высотой и диаметром основания.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.