Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Пример: «Если все воробьи — птицы, а все птицы — животные, то все воробьи являются животными». Пример: «Если

5-9 класс

ни у одного четного числа десятичная запись не заканчивается цифрой 5 и все числа, делящиеся на 4, четны, то ни у одного числа, делящегося на 4, десятичная запись не заканчивается цифрой 5».

Gamers2013 09 авг. 2013 г., 3:48:57 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Crazyzombie
09 авг. 2013 г., 5:14:09 (10 лет назад)

Если все голуби-птицы,а все птицы-животные,то все голуби являются животными:)

Ответить

Читайте также

. Составьте программу (полный текст программы) для решения следующей задачи. Введите с клавиатуры три числа: А, В, С. Если все они четные, то найдите и

выведите на экран их сумму. Если все они нечетные и A>B>C, то определите и выведите значения наибольшего и наименьшего из чисел. Иначе, выведите числа без изменения. Фрагмент программы: if (a mod 2 = 0) and (b mod 2 = 0) and (c mod 2 = 0) then begin S:=a+b+c; writeln('сумма равна ', S); end; if (a mod 2 <> 0) and (b mod 2 <> 0) and (c mod 2 <> 0) and (a>b) and (b>c) then begin writeln('наибольшее число ', A); writeln('наименьшее число ', C); end else writeln('a= ',a,' b= ', b, ' c= ',c);

Для 4 произвольных чисел, введенные с клавиатуры, выведите на экран соответствующие результаты.если разностьпервых двух чисел превышает четвертое,то

выведите все четыре числа без изменения. Если сумма всех чисел не больше 80, то выведите только два первых числа. Если выполняется одновременно два перечисленных выше условия, то выведите только два последних числа.Иначе, выведите все четыре числа,увеличев их на 5

Даны действительные числа x, y. Если x и y отрицательны, то каждое значение заменить модулем; если отрицательно только одно из них, то оба значения

увеличить на 0,5; если оба значения неотрицательны и ни одно из них не пренадлежит отрезку [0.5;2,0], то оба значения уменьшить в 10 раз ; в остальных случаях x и y остаются без изменения . Помогите , завтра зачет.

У Пети дома есть несколько компьютеров, каждый из которых имеет в своем составе системный блок, монитор и клавиатуру. Если все системные блоки,

мониторы и клавиатуру собрать вместе, то все элементы, кроме двух, будут системными блоками, все элементы, кроме двух - клавиатурами, все элементы, кроме двух, будут мониторами
Сколько компьютеров у Пети дома? Помогите, пожалуйста, решить эту задачу.

Пятеро разведчиков подошли к реке, через которую лежал их дальнейший путь. Река была глубокая, а моста через нее не было. У берега стояла лодка с сидящими

в ней двумя мальчиками. Разведчики попросили мальчиков перевезти их всех на другой берег. Составьте алгоритм переправы, если известно, что лодка вмещает только одного солдата либо двух мальчиков, а солдата и мальчика уже не вмещает. За сколько рейсов можно это сделать? За рейс следует считать движение лодки в одном направлении.
3. Двум англичанам, путешествующим в дебрях Амазонки, и двум их проводникам из местного племени требуется переправиться на противоположный берег реки. В распоряжении путешественников имеется небольшая надувная лодка, способная вместить только двух человек. Англичане подозревают, что их проводники из племени людоедов, и чувствуют себя в безопасности только тогда, когда находятся вдвоем. Как устроить безопасную переправу?
4. К реке одновременно подошли три купца и три разбойника. Всем необходимо было переправиться на другой, противоположный берег. У берега стояла лодка, которая могла вместить только двух человек. Купцы боязливо поглядывали на разбойников, так как знали, что во время переправы могло всякое случиться. Если во время переправы на том или ином берегу число купцов и разбойников будет одинаковым, то разбойники не тронут купцов; если же число разбойников превысит число купцов хотя бы на одного человека, то разбойники убьют купцов. Перед купцами стояла сложная задача, но она легко была ими решена — все перебрались на тот берег и жертв не было. Как сумели переправиться на тот берег купцы и разбойники и сколько рейсов туда и обратно совершила лодка? За рейс следует считать движение лодки в одном направлении.
5. Дело было в Америке. Как-то раз подошли к реке англичанин, негр и индеец, каждый со своей женой. Всем нужно было переправиться на другой берег. В их распоряжении была только одна лодка (да и та без гребца), способная вместить лишь двоих. Договорившись между собой, мужчины решили было приступить к переправе, как вдруг выяснилось, что ни одна из жен не желает переправляться в лодке с чужим мужем или оставаться на берегу в мужском обществе без своего мужа. Мужья призадумались, но все же сумели догадаться, как выполнить желание своих жен. Как они сумели переправиться через реку?
6. Как крестьянину перевезти в лодке с одного берега на другой козла, капусту, двух волков и собаку, если известно, что волка нельзя оставлять без присмотра с козлом и собакой, собака в «ссоре» с козлом, а козел «неравнодушен» к капусте? В лодке только три места, поэтому можно брать с собой не более двух животных или одно животное и капусту.



Вы находитесь на странице вопроса "Пример: «Если все воробьи — птицы, а все птицы — животные, то все воробьи являются животными». Пример: «Если", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.