Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

№1 Определите количество пассажиров, которые могут поместиться на борт самолёта грузоподъемностью 8т(вес каждого пассажира вводится с клавиатуры).

10-11 класс

№2 Начальный вклад в сберкассу составил А руб. Через сколько лет удастся накопить В руб. без учета дополнительных вкладов, если каждый год вклад увеличивается на 3%.

№3 Определите число суток с 1900 по 1999 года, если известно, что високосные годы - это те, у которых номер делится на 400 или те, у которых номер делится на 4, но не делится на 100.

Mihrom228feat 26 сент. 2013 г., 5:41:18 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Katushka1glamur
26 сент. 2013 г., 7:13:44 (10 лет назад)

var s,a,i:real;

Begin

  repeat

    writeln("Вес следущего пасажира kg");

    read(a);

    s:=s+a;

    if s<8000 then

      i:=i+1;

  until s>=8000

  writeln(i);

End.

 

var b,a,i:real;

Begin

  read(a,b);

  repeat

    a:=a+a*0.03;

    i:=i+1;

  until a>=b

  writeln(i);

End.

 

var i,s:integer;

Begin

  for i:= 1900 to 1999 do begin

     s:=s+365;

     if (i mod 400=0) or ((i mod 4 = 0) and (i mod 100<>0)) then

       s:= s+1;

  end;

  writeln(s);

End.

 

Ответить

Другие вопросы из категории

Все 5-буквенные слова, составленные из букв Е, Ж, И, записаны в алфавитном порядке и пронумерованы.

Вот начало списка:

1. ЕЕЕЕЕ

2. ЕЕЕЕЖ

3. ЕЕЕЕИ

4. ЕЕЕЖЕ

……

Определить, является ли «счастливым» трамвайный билет с шестизначным номером

(«счастливым» считается билет, у которого сумма первых трёх чисел совпадает с
суммой трёх последних чисел).

Читайте также

Решите задачу

Определи количество информации в книге, набранной на компьютере. Книга содержит 1500 страниц. На каждой странице – 40 строк, в каждой строке – 60 символов. Запиши ответ в наиболее подходящих единицах, учитывая, что каждый символ занимает 1 байт информации

с клавиатуры вводят слово.Составить программу ,которая: а)определяет количество символов в нём б)проверяет,не совпадают ли первая и

последняя буквы слова

в)выводт на экран первый,второй и последний символы

г)определяет,чётно или нечётно количество символов в нём

Задан одномерный массив размером 40. Определите количество элементов массива и среднее арифметическое значение этих элементов, которых больше заданного

числа 7 и меньше 10. Вывести количество элементов массива и среднее арифметическое значение этих элементов, которых больше заданного числа 7 и меньше 10 на монитор

Помогите пожалуйста! 1)Построить развлетвляющийся алгоритм, записать алгоритмы ввиде блок-схемы и на алгоритмическом языке. Треугольник задан

длинами своих сторон – a, b, c. Определить является ли

он тупоугольным, прямоугольным или остроугольным.

2) Построить циклический алгоритм, записать ввиде блок-схемы и на алгоритмическом языке.

Построить алгоритм, который определяет количество студентов в группе,
чей рост превышает среднее для группы значение.



Вы находитесь на странице вопроса "№1 Определите количество пассажиров, которые могут поместиться на борт самолёта грузоподъемностью 8т(вес каждого пассажира вводится с клавиатуры).", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.